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Acorn FAQ
Where can I find Acorn documentation?

Acorn’s documentation and tutorials are updated online frequently.  Click here to get started.   Although 
a downloadable PDF is available as an off-line resource, it is impossible to include all the tutorials and 
updates that can be found online.

Where can I find old versions of Acorn?

Here is a list of links to older versions of Acorn, just in case you need one for some reason.  However, 
you should always be running the latest version of Acorn since it has important bug fixes that older ver-
sions do not contain.

Acorn 1.5.5, for use with 10.4-10.10:  http://flyingmeat.com/download/Acorn-1.5.5.zip

Acorn 2.6.5, for use with 10.6-10.10:  http://flyingmeat.com/download/Acorn-2.6.5.zip

Acorn 3.5.2, for use with 10.6-10.10 (and accepts Acorn 4 registrations):  http://flyingmeat.com/down-
load/Acorn-3.5.2.zip

Acorn 4.5.7, for use with 10.8 and later (and accepts Acorn 5 registrations):  http://flyingmeat.com/
download/Acorn-4.5.7.zip

Currently Acorn 5 is the only version for sale.

I'm not running 10.10+, can I still use Acorn?

Acorn 5 requires 10.10+.  Acorn 4 requires 10.8+.  Both Acorn 2 and 3 require 10.6+.  Acorn 1.5.5 runs 
on 10.4+.  If you wish to purchase Acorn 1, 3, or 4 go ahead and buy Acorn 5.  Acorn 4.5.6 will accept 
Acorn 5 registration numbers.  But if you need an Acorn 3 or 1 registration, email support@flyingmeat.-
com and let us know your registration name and number and we will make you a registration that works 
with it.

Why does Acorn have a button labeled "Purchase" in the window?

Acorn runs in two modes: "paid", and "trial".  In trial and paid modes all the functions of Acorn are oper-
ational.  If you see the "Trial" button in the upper right hand corner of the canvas window, that means 
Acorn is in trial mode.  If you like Acorn, you can click where it says 'trial' in order to make the purchase.  
After the 14 day trial period has ended, a watermark will appear over your images.  No worries- you can 
purchase Acorn (by clicking on purchase) to make the watermark go away!
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Are there differences between the Mac App Store version of Acorn and the direct ver-
sion?

Yes. The direct version of Acorn (downloaded from our website) has a few more tricks up its sleeves.

• When saving a file in the direct version of Acorn, you can type a file extension (such as .png or .tiff), 
and Acorn will notice that and automatically pick the right file type from the popup.

• The direct version has the ability to create a new layer or document from your computer's camera.  

• The direct version isn't confined to a sandbox.  So if you want to do hassle free scripting or write plug-
ins which can write to anywhere on your computer, you're going to want the direct version.

• You get timely updates with the direct version.  You can also have access to beta versions when 
available.  Since we can update the direct version whenever we'd like (the App Store version might take 
a week or more waiting for review), you get fixes and new features faster.

What's the difference between an Acorn update and an upgrade?  

Updates are minor releases that usually occur fairly frequently.  When you purchase Acorn 5, all up-
dates that occur within version 5 are included with your purchase (such as 5.1, 5.2, etc).  Major releas-
es of Acorn occur less frequently (generally every 18-24 months).   Major releases involve a lot of new 
features and enhancements, and they require purchase from both prior users of Acorn (those who are 
upgrading) and new users.  There is no obligation to upgrade if you wish to continue using an older 
version of Acorn.

Why is Acorn the same price for upgrades and for new users?

In the past, our store would have two ways to purchase Acorn: a brand new purchase, or a discounted 
price which would generally be around 60% of the original purchase price.  Then the App Store came 
along and only provided a single purchase price.  To enable people to get an "upgrade" price on the 
App Store, we would run intro sales or other temporary sales.  It became confusing and slightly discrim-
inating, so we decided in August of 2014 to sell Acorn to everyone at the lower upgrade price.

I bought Acorn on the Mac App Store.  Why am I still running the trial version?

You will need to delete the trial version of Acorn from your computer.  Perform a spotlight search for 
"acorn kind:app" (without the quotes).  Delete all copies of Acorn that are not located in your Ap-
plications folder.  Install or re-install Acorn from the Mac App Store.  It should be listed under your 'Pur-
chases' tab.  If you clicked the 'Install' button and Acorn isn't showing up in your applications folder 
once it has completed installing, try re-booting.  
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I bought Acorn on the Mac App Store.  Where's my registration number?

The Mac App Store does not provide a registration number for Acorn, since the store manages all the 
applications you purchase through it for you.  You will notice in Acorn preferences that there is no regis-
tration tab if you bought Acorn on the App Store.

How do I update or upgrade to the latest version of Acorn?

If you bought Acorn from the Flying Meat Store:  Open Acorn.  If a dialog box doesn't pop up telling you 
about the latest version, you can select Acorn ▸ Check for Updates.  You will be guided to download the 
latest version of Acorn if you don't already have it.  For paid upgrades, you will be placed in 'trial' mode.  
If you wish to upgrade, click where it says 'trial'.  You will be directed to the Flying Meat Store to provide 
payment.

If you decide you want to stick with the previous version and do not want to upgrade, delete the latest 
version of Acorn from your computer.  You can download the previous version via the links shown 
above under 'where can I find old version of Acorn'.

If you bought Acorn from the Mac App Store:  Updates are managed through the store under 'Updates'.  
At this time the Mac App Store does not allow us to direct customers to a new major release to up-
grade.  The best way to stay on top of major releases is to subscribe to the Flying Meat newsletter:  
http://www.flyingmeat.com/newsletter/.   

Can I use the same registration on multiple computers?

Yes, you may use your Acorn registration on multiple computers as long as it is only you using the li-
cense.  And if you have a single Mac with multiple people using it, you do not need to purchase an ad-
ditional license.  However, if you have multiple computers and multiple people wanting to use Acorn, 
you will need to buy an additional license for each computer.

Does Acorn support Photoshop files?

Acorn does its best to open PSD images, and if possible, preserve layers.  Photoshop styles, and ed-
itable text are not supported however.  To save a layered PSD file, choose the File ▸ Export menu, and 
select PSD from the Format menu.

What types of RAW files can Acorn open?

Acorn has the ability to open RAW files that are supported by Mac OS X.  A list of supported RAW for-
mats can be found here.
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I'm a student, can I receive a discount on Acorn?

Yes, Flying Meat offers a $10 discount on Acorn for students through our store only.  We require that 
you send the request to support@flyingmeat.com using your student email address ending with .edu.  
We will then send the discount code to your student email address.  The student discount is not avail-
able during promotions and sales.  

Do you offer bulk discounts if I want to purchase a lot of copies of Acorn?

Yes!  Contact support@flyingmeat.com and let us know how many copies you are interested in pur-
chasing and we’ll respond with the available options. 

What is the recommended resolution for printing?

This is a complicated topic.  In general a PPI (pixels per inch) of around 200 - 300 gives good printing 
results.  Read more here about the relationship between pixels display and printing.  You can also 
check out our tutorial: "All about DPI, PPI, and Printing".

Is there an online forum for Acorn?

Yes!  Check out Acorn discussions and topics at Flying Meat's forum:  http://forums.flyingmeat.com/

Is there a newsletter for Acorn?

Yes!  The newsletter is the best way to stay on top of the latest Acorn news.  You can subscribe here:  
http://www.flyingmeat.com/newsletter/.
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Acorn Basics

• Installation
• How to Register
• Acorn Community
• Acorn's Workspace 
• Tools Palette
• Colors Palette
• Image Measurements
• Rulers and Guides
• Using Arrow Keys in the Palette
• Keyboard Shortcuts
• Preferences
• Using Acorn's Image Browser
• Creating Opening and Saving Images

Installation

Purchasing and installing Acorn directly from Flying Meat

If you haven't already, take advantage of Acorn's 14 day trial period by downloading it from the 
Flying Meat website: http://flyingmeat.com/acorn/.  Click on the button that says "Download 
and Try Acorn", and Acorn will be transferred over the internet directly to your Downloads fold-
er.  Once that's done, navigate to your Downloads folder and find Acorn.  If your browser didn't 
unzip the Acorn file for you, you might have a file named Acorn.zip - double click on that and 
OS X will unzip the file revealing Acorn.app.  Double click on Acorn to launch it and you will be 
asked if you want to move Acorn to your Applications folder.

After using Acorn and deciding that it's right for you, you can purchase Acorn directly from the 
Flying Meat secure website: https://secure.flyingmeat.com/store/.  When the purchase is com-
plete you will receive an email with registration information which will unlock the trial period for 
Acorn.  To enter your registration information, launch Acorn and choose the Purchase ▸ Enter 
Registration Information… menu item.  In the window that comes up, enter your registration 
information (copy and paste works best).  If you ever misplace your registration you can re-
trieve it from our website: http://www.flyingmeat.com/support/.
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Purchasing Acorn from Apple via the Mac App Store

You may also purchase Acorn from Apple via the Mac App Store. To do so, open the App Store 
on your Mac, and search for Acorn or use this link to navigate to it.  To purchase, click the 'Buy 
App' button in the App Store.  You will then be presented with a button to 'Install'.  Click 'Install' 
and Acorn will be placed in your Applications folder.

When Acorn is purchased from the Mac App Store, it does not require a registration number.  If 
you previously were running the trial version of Acorn, you will need to delete the trial from your 
computer.  Perform a spotlight search for "acorn" (without the quotes).  Delete all copies of 
Acorn.  Install or re-install Acorn from the Mac App Store.  It should be listed under your 'Pur-
chases' tab.  If you clicked the 'Install' button and Acorn isn't showing up in your Applications 
folder once it has completed installing, try re-booting. 

Previously purchased Acorn from the Flying Meat Store and need to re-install

You can find a list of links to download older versions of Acorn in the FAQ section above.  
However, you should always be running the latest version of Acorn since it has important bug 
fixes that older versions do not contain.

Acorn will be placed in your Downloads folder.  Open up your Downloads folder and drag and 
drop Acorn into your Applications folder.  Open Acorn and enter your registration information.  If 
you have misplaced your registration you can retrieve it here:  http://www.flyingmeat.com/sup-
port/.

Previously purchased Acorn on the Mac App Store and need to re-install

Open the App Store application on your Mac.  Log in to your App Store account if you aren't 
already logged in.  Click on the 'Purchases' tab located along the top of the window.  If you 
previously purchased Acorn it will be listed there and you can click 'Install' to have it down-
loaded directly into your Applications folder.

If Acorn is not listed in the Purchases tab, make sure you are logged into the account that pur-
chased Acorn.  You can change accounts using the Store menu item.
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How to Register Acorn

Once you have your registration number for Acorn, you will want to plug it in so Acorn knows 
you have done the good deed and that pesky watermark goes away.  To do this, choose Acorn 
▸ Preferences ▸ Registration  from the menu bar.

A panel will appear, with fields to enter your registration name and number.  Make sure when 
you enter them they are spelled exactly the same way as given to you when you completed 
your order (either via email or the web page).  It is recommended that you cut and paste into 
these fields.  Then press the "Register" button and you are good to go.

If you have already purchased Acorn and you do not know what your registration number is, 
visit Flying Meat's support page and we will send you an email with the information: http://
www.flyingmeat.com/support/.

Mac App Store Version

The Mac App Store does not provide a registration number for Acorn, since the store manages 
all the applications you purchase through it for you.  You will notice in the Acorn preferences 
that there is no registration tab if you bought Acorn on the App Store.

If you installed the trial version of Acorn prior to purchasing on the Mac App Store, you will 
need to delete the trial version of Acorn from your computer.  Perform a spotlight search for 
"acorn" (without the quotes).  Delete all copies of Acorn.  Install or re-install Acorn from the 
Mac App Store.  It should be listed under your 'Purchases' tab.  If you clicked the 'Install' button 
and Acorn isn't showing up in your applications folder once it has completed installing, try re-
booting.  

Acorn's Community 

Acorn has a mailing list you can join and ask questions on:  http://tech.groups.yahoo.com/
group/fmacorn/

Check out Acorn's forum for additional topics and discussions:   http://forums.flyingmeat.com/

Email support@flyingmeat.com if you have any questions, requests, or ideas.
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Acorn's Workspace
The Canvas

In the image to the right you can see Acorn's 
canvas.  This is where the composite of all your 
layers are viewed and where you draw, crop, or 
modify your image in other ways.

On the bottom left hand side of the window you 
can find the image size.   Clicking on the image size label will toggle it between the image size, 
and the image PPI (Pixels Per Inch).

The current zoom (or magnification) level, as well as the option to change the zoom using a 
slide can be found on the bottom ride hand side of the window.

On the top right hand side are the full screen arrows.  You can click on these arrows to enter 
full screen mode.

The file name and format can be found along the center of the top window bar, and the maxi-
mize, minimize, expand buttons are at the top left.

Tools Palette & Inspector Palette 

Acorn's various tools are available in the tools palette.  When 
a tool is selected, its options are presented in the inspector 
palette.  In this case, the crop tool is chosen and the inspec-
tor palette gives you the option to modify its size, angle, as 
well as other variables.  

To hide or display the tools palette or inspector palette, 
choose Window ▸ Tools or Window ▸ Inspector. 

Located at the bottom left hand corner of the inspector pal-
ette are 3 buttons.  The '+' button allows you to quickly and 
easily add a new layer to your image.  The 'fx' button brings 
up the filter window where you can search and choose from 
the various filters Acorn offers.  Clicking on the cogwheel al-
lows you to bring up the layer contextual menu where you 
can add, delete, duplicate, and perform many other tasks 
with your layer.   

�13



The Layers List

 The layers list contains a list of all your layers.  Layers are 
composited together to form a single image which shows up 
in your canvas.  The layers list is located at the bottom of the 
inspector palette.  

Also, notice a drop down menu for the blending modes, as well as a slider for the opacity of the 
selected layer.  A lot more information on this topic is available at ‘Layers Basics’.  

The Menu Bar

The menu bar is located across the top of your screen.  It allows you to access the various op-
tions available within Acorn such as saving your image, copying and pasting, and viewing 
guides.  When you click and hover over a menu item a drop down menu will appear giving you 
more choices.

Tools Palette

 �

Move (Shortcut 'v')

You can use the move tool to click on a layer and rearrange the order of your layers. 
You can also use it to click on graphics in a shape layer, change the bounds of an 
image, or move the image. This is your go-to tool to start moving things around in 
Acorn.

�
Panning / Hand Tool (Shortcut 'h' or hold down 'space')

If you are zoomed in on your image or it is too big for you to see the entire thing on 
your monitor, use this tool to move your view around. Try out the shortcut of holding 
down the space bar.  Once you get used to it, you will use this tool all the time.
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�
Zoom (Shortcut 'z')

The zoom tool is used for magnifying your image so you can see those pixels up close and 
personal.  It can also be used for zooming out. To zoom in with the tool, simply click, or to be 
more specific, drag a box around the area you want to end up on. To zoom out, hold down the 
option key and click. Once you start getting familiar with this action, you can also use the key-
board shortcuts (⌘ +) to zoom in and (⌘ -) to zoom out. 

�
Crop (Shortcut 'c') 

The crop tool is for cropping your image down to a smaller size.  Use it to define the area of 
your image you would like to keep. You will notice as you drag it around that there are lines di-
viding the new image up. These lines are helpful when choosing how to crop an image.  
Please read up on http://en.wikipedia.org/wiki/Rule_of_thirds for more information.  If you 
make a mistake, place your mouse near one of the borders of the crop area and drag it out to 
change it.  When you are happy with the area you have selected press return to accept, or esc 
to cancel.

� � � �
Rect, Oval, Free, and Polygon Select Tools (Shortcut 'm')

These tools will allow you to make various types of selections in your image.  Use the rec-
tangular selection tool to make a straight rectangular selection, the oval tool to make a round 
selection, or the freehand tools to make a selection that goes wherever you want.  If you have 
a selection and would like to select another area as well, hold down the shift key while using 
one of the selection tools and the new area will be added to the existing area.  Similarly if you 
selected something you don't want, you can hold down the option key while using one of the 
tools and the new area will be subtracted from the existing selection.  If that sounds confusing, 
give it a try and see what happens.

 �
Magic Wand (Shortcut 'w')

The magic wand tool works by selecting a single pixel, and then expanding that selection out 
to neighboring pixels that are the same color.  You can adjust the tolerance so that there is a 
little bit more freedom in determining if a neighboring pixel should be selected or not.  This is 
helpful for selecting a uniform background color and deleting it quickly.  Play around with toler-
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ance and feathering to improve the result.  The tolerance of the wand can be adjusted in the 
tools palette, or by clicking on the desired color in your image while simultaneously dragging 
outwards or inwards.   

� �
Paint and Pencil (Shortcut 'b')

This is your most basic tool for getting new pixels down on the canvas.  You can adjust the size 
of the brush and opacity for different results.  Holding down the shift key will let you draw in 
only straight lines.

� �
Eraser and Instant Alpha (Shortcut 'e')

The eraser and instant alpha are good for removing pixels from a bitmap image.  If there is a 
layer underneath it, it will be exposed.  For more on how layers work, read the layers basics 
page. You can also hold down the shift key to erase in straight lines.  Instant alpha is an eras-
ing tool that has similar qualities to the magic wand selection tool.  Click on the color you want 
erased and simultaneously drag outwards to increase the erasing tolerance, or inwards to de-
crease. 

�
Flood Fill (Shortcut 'k')

The flood fill tool works similarly to the magic wand.  Instead of selecting an area, the flood tool 
replaces the color you clicked on with the foreground color.  The tolerance setting lets you ad-
just the thoroughness of the fill.  Try experimenting!

�
Gradient (Shortcut 'g')

Use the gradient tool to fill in your image, shape, or selected area with a gradual gradient. The 
linear gradient tool will produce a gradient from the point you click to the place where you re-
lease your click, while the radial tool will produce a circular gradient expanding from where you 
initially clicked on the canvas to where you release your click.
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� � � �
Clone, Smudge, Dodge, and Burn Touchup Tools (Shortcut 'Shift-O')

Holding shift (⇧) and repeatedly pressing "O" will cycle through all the touchup tools.  The 
clone tool is typically used for removing unwanted items in a photo.  The smudge tool takes a 
color from where you start and smears it into other colors of your image, like smearing wet 
paint.  This is useful for removing flaws from photos.   The dodge tool lightens the pixels you 
paint which is helpful if you want to lighten certain areas of your image.  The burn tool works in 
the same way as the dodge tool, only it darkens the pixels rather than lightens them.

�
Text (Shortcut ’t')

The text tool allows you to put text onto an image.  Select the tool and click once on your im-
age to bring up the text bounding box where you can start typing.  Once you are done hit the 
escape key, click outside the bounding box, or change to the move tool to solidify the text that 
you have written.  By using the move tool you can move the text around, rotate it, and align it 
however you want. 

If you are looking for more options with the text, go to the menu item Window ▸ Fonts to pull up 
the font palette.

� � � � � �
Shapes (Shortcut 'p', 'r', 'o', ';')

Shapes include the bezier, rectangle, ellipse, line, arrow, and star tools.  You can easily add a 
stroke, fill, and corner radius to your shapes from the inspector palette.  You can also modify 
the angle of the shape and apply a drop shadow. Add shapes to your image, then easily edit 
them later on by using the move tool to select, move, and adjust the shape dimensions.  For 
more options with shapes, check out the 'Shape' menu item.
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Colors

The two color wells represent what you have currently set as your stroke color (outer circle) 
and fill (inner circle).  You can tell which color well is currently selected by the light blue outline 
that appears around the edges.  You can click on a color well to select it, or use keyboard 
shortcut ‘shift-x’.  Clicking on the small circle below allows you to quickly switch the color posi-
tions, or you can use keyboard shortcut ‘x’.  If your colors aren't currently set to black and 
white, you can re-set them by clicking the square box on the bottom left.   The eye dropper on 
the bottom right allows you to click on any color in your image, and it will then show up in the 
currently selected color well.    Some tools such as the brush do not require both a stroke and 
fill color option.  When this is the case only one color well will be present.  

Inspector Palette

The inspector palette is where the currently selected tools' op-
tions are available.

As you can see in the image to the right, the paint tool's options 
are currently displayed in the upper portion of the inspector pal-
ette. You can modify the brush size, opacity, style of brush as well 
as open the brush designer.  Different tools have various settings 
you can modify, so be sure to play around and experiment with 
each tool.  

The lower portion of the inspector palette includes the layers list, 
blending modes, opacity slider, and options for manipulating lay-
ers.  You can read more about the layers list and its various op-
tions in the tutorial, 'Layers Basics'.  
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Colors Palette
The colors palette lets you pick, sample, and store colors in a va-
riety of ways. To open the colors palette click on the color well, 
choose the Window ▸ Colors menu item, or use keyboard short-
cut ⇧⌘C.

Selecting Colors

Along the top of the window is a toolbar with various options to 
pick colors. There are wheels, sliders, spectrums, crayons, and 
hexidecimal color codes. Playing around with the sliders is one 
way to get results.

If you already have a picture with the color you want then click on 
the color picker (looks like an eye dropper located to the left of the 
color swatches), put the crosshairs over the color you want, and 
click once. This will set the color to the one you just sampled.  An 
alternative way to bring up the magnifying glass is View ▸ Select Color. When you have picked 
a color, it will show up in the color bar next to the color picker. 

Sometimes there's a mismatch between the colorspace that the color picker is using, and the 
colorspace that the image is using.  This results in a color showing up that doesn't match the 
color that was picked.  You can find the color panel's colorspace by clicking on the color space 
button next to the RGB sliders.

And for the image, you can find out the color profile by selecting 
the Image ▸ Assign Color Profile menu item.  Set the color profile 
so that the color picker and image color profile are the same.  

An additional method to try if if the color picker is getting a color 
mismatch, is to select one of the drawing tools such as the paint, pencil, or fill tools.  Hold 
down the option key to bring up the color picker, and select your color in the canvas. 

Adjusting the Opacity

You can adjust how opaque / transparent your color is by adjusting the opacity slider at the bot-
tom of the color palette.  A transparent color will have a vertical slash through it in the color bar.  
The top portion is what the original color looks like without opacity, and the bottom is with the 
opacity applied:
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Pro Tip:  If you want to see both the color and opacity level of an existing color in your image, 
select the brush tool then hold down the option key while clicking on the color.  The color and 
its opacity will be displayed in the colors palette.

Swatches

Colors can also be stored by dragging the color from the color 
bar down onto the grid at the bottom of the palette.  If you don't 
see the grid, pull on the bottom part of the color window as if it 
was a drawer. 

Keeping a swatch library can save you time later if you consis-
tently use the same colors.  Any color swatch that you drag down into this section can be ac-
cessed from most other applications on your computer.  If you have a green you use on all of 
your stationary, you can store it and use it in VoodooPad, Keynote, Pages, Mail, iWeb, etc.

Image Measurements

Images in Acorn can be in units of pixels, inches, or cen-
timeters.  When creating a new image in Acorn, you will 
be given the choice of which measurement unit you wish 
to apply.  

If you wish to change the measurement unit in an existing 
image, you have a couple of options.  You can go to 
Acorn ▸ Preferences ▸ General ▸ Ruler Units and make 
your selection.  

You can also modify the base measurement unit if you 
have rulers present on your image (View ▸ Show Rulers).  
Right click on one of the rulers and make your selection.  
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Rulers and Guides
Rulers

Sometimes things need to be lined up perfectly and relying on human eyes isn't necessary with 
Acorn.  Rulers can be found under View ▸ Show Rulers (⌘ R).  Rulers will be displayed 
around the canvas on the top and left hand sides.  The measurements the rulers can display 
are pixels, inches, and centimeters.  To change the measurement unit, right click on one of the 
rulers.  The bottom left hand corner of the canvas is the (0,0) point on the x,y axis.  If you want 
to change the (0,0) point to the top left of the canvas, go to Acorn ▸ Preferences ▸ General. 

Grids

To place a grid on your image, choose View ▸ Guides and Grids ▸ Show Grid.  To modify the 
grid spacing, choose View ▸ Guides and Grids ▸ Grid Settings.   You can then modify the spac-
ing, color, and appearance of the grid.  Grids can be great for lining things up in your image.  
To have a layer, selection, or shape snap to the grid, make sure ‘Snap to Grid’ is checked un-
der View ▸ Guides and Grids.

Guide Basics

Guides can be created by clicking on ei-
ther the horizontal or vertical ruler and 
dragging it out onto the canvas.  To move 
a guide, click and drag on the guide with 
the move tool.  Notice that as the guide is 
moved around on the canvas, the mea-
surement number changes based on 
where the guide is located.  If you are 
placing a horizontal guide then the num-
ber reflects where you are on the vertical 
or "y" axis and if you are placing a vertical 
guide it is where you are on the horizontal 
or "x" axis.  

You can duplicate guides without going all 
the way back to the ruler by hovering over a guide you want to duplicate, then holding down 
the option key while clicking and dragging.  
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Guides can be hidden, cleared, locked, and created under View ▸ Guides and Grids.  They can 
also be deleted by dragging them off the canvas.  Guides can additionally be created under the 
canvas contextual menu (right click on the image to bring this menu up).  Guides will not print 
on your image and are not visibly present when you "print preview".  

If you have guides present and you want to resize your canvas, there is a check-box option in 
the resize canvas window to have the guides move to stay in position relative to the resizing, 
or to remain at their current location.

Aligning with Guides

If you have created guides and want to 
align layers perfectly to them, click on the 
move tool.   Make sure "Snap to Guides” 
is checked under the View ▸ Guides and 
Grids menu item.  This will take the guess 
work out of getting your layers to align 
perfectly on the guides.  The guides that 
can be "snapped to" will turn yellow to let 
you know which guides are being used.  
You can align your layer by its outer 
boundaries, by its horizontal or vertical 
center, or by a combination of those op-
tions.  In the image below, a rectangle 
shape is aligned at its upper left hand 
corner with 2 guides.  

To temporarily disable document bounds and guide snapping, you can hold down the control 
key while moving your layer or shape.  

Pro-Tip:  Did you know you can use basic 
math equations in Acorn's numerical fields?  
This can be super helpful when placing 
guides.  Choose View ▸ Guides ▸ New 
Guide.   To place a vertical guide at the cen-
ter of your image, select the 'Vertical' option 
and in the 'Location' field enter the width of 
your image multiplied by 0.5 (or divided by 
2).

Taptic Feedback

Taptic feedback for snapping guides is avail-
able on OS 10.11+.  To hear a “tick” when aligning and snapping guides go to Acorn ▸ Prefer-
ences ▸ Guides.  Check the ‘audible snaps’ box.  
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Aligning without Guides

Under the View ▸ Guides and Grids menu item, there is an option to "Snap to Canvas”.  If this 
is checked, when you drag your layer, selection, or shape around in the canvas the edges will 
"snap" to the boundaries of the canvas.  In addition, the horizontal and vertical center of the 
layer, selection or shape will also snap to the horizontal and vertical centers of the canvas.  
You also have other options of aligning including snap to layers, shapes, and grid to get every-
thing in your image placed exactly where you want it.

Snapping Preferences

To set up your snapping preferences, go to the Acorn ▸ Preferences ▸ Guides menu item.  
From here you can choose your defaults for snapping as well as preferred grid spacing.  If you 
wish to change snapping behavior for a single image, then navigate to the View ▸ Guides and 
Grids menu item.  Acorn offers snapping of layers, selections, and shapes to guides, canvas, 
layers, shapes, and grid.

Using Arrow Keys in the Palette

In several of the tools palette's there are fields to enter numbers.  
The number in the field will change the size of text, brush size, 
percentage of opacity, flood fill tolerance, etc.

This example will use brush size.  To the right is a shot of the in-
spector palette showing the brush palette.  There is a field for you to enter a number (now set 
at 63).  Next to that are up ( ) and down (▼) arrows to adjust the size, and to the right of the 
arrows there is a slider. You may also wish to change the number in the field by clicking inside 
the field, and using the up and down arrow keys on your keyboard.  As you do this, notice the 
slider will move according to the number in the field.

This is different only in the field for text size.  When you click on the arrows to the right of the 
text size field a drop down menu will appear.

Keyboard Shortcuts

If you often find yourself using the mouse to change the current tool you are using, you might 
be able to speed up the process by memorizing a few keyboard shortcuts.  If you forget which 
key goes to which function, take a look at the menus.

Don't like a particular shortcut, or wish a menu item had one?  You can change or add short-
cuts via the Keyboard System Preferences, under the "Application Shortcuts" section.
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Tools Palette Layers

<Tab> Toggle Palette D Reset front/back 
colors

0,1-9 Cycle the current layer through 
various levels of transparency

V Move H, 
spacebar

Pan, temporary pan ⌥ ] Select next layer

B Paint I Eye dropper ⌥ [ Select previous layer

K Flood fill Z Magnify/zoom Magnification/Zoom

E Erase, instant 
alpha

R Rectangle shape ⌘+ Zoom in

O Oval shape ; Line shape ⌘- Zoom out

T Text F Full screen ⌘1 100%.

Q Quick mask X Swap front/back 
colors

⌘2 200%

⇧O Touch-up tools N Pencil ⌘3 400%

P Bézier curve M, S, L Selection tools ⌘4 Toggle between 800% and 3500% 

C Crop [  ] Adjust brush size ⌘5 Toggle between 50% and 25%

Miscellaneous

⇧ Drag Constrain the oval or rectangle 
selections and shapes to equal 
sides.

⌘F Perform the last filter again

⌘⇧6 Make a new image from a 
screenshot

⌘A Select All

ESC Cancel current transform or crop 
operation

⌥ Delete Fill the current selection or canvas with 
foreground color.

⌘^\ Anchors the Tool Palette to the top 
right

⌥⇧Delete Fill the current selection or canvas with 
background color

⌘⇧C Show / Hide the Color Palette ⇧Delete Brings up the Fill… panel.

⌘T Show / HIde the Font Palette Delete Deletes contents of currently selected layer

⌘D Remove Selection.

Legend
⌘ Command Key ⌥ Option Key

^ Control Key ⇧ Shift Key
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Preferences

The Preference Panel for Acorn is located under Acorn ▸ Preferences . There are five tabs la-
beled General, Guides, Advanced, Fussy Stuff and Registration.

General:  The General tab includes preferences for Acorn such as turning on and off the start-
up window menu, setting your canvas origin to top left, and displaying undo/redo notifications.  
There is also the option to change the hot key for taking a screenshot in Acorn, the option to 
turn screenshot layers on and off, and the choice of ruler units (pixels, centimeters, or inches).  
You can also enable autosave and versions.
Guides:  This is the tab where you can set your default settings to snap to guides, canvas 
bounds, grid, layer bounds, and shapes.  You can also set the default grid spacing.
Advanced:  The Advanced tab gives you options to change the background color of full screen 
mode, as well as options for trackpads including zoom, pan, and rotation gestures.  You can 
choose to keep shapes selected for editing and select a preferred file actions image format.   
You have the option to automatically check for updates when you open Acorn.  Other options 
include choosing to have a super scrollable canvas, hiding cursor tooltips, printing using the 
image size for paper size, and showing the pixel grid when zoomed at or above 500%.
Fussy Stuff:  Here you will find options to select the default color space for new images, and 
the default working color space.  You can alter the precision brush slowdown speed and chose 
to always make new layers for text boxes.  Other options include changing the tool icons to 
monochrome, and altering the crop HUD opacity.
Registration:  This is where you enter your name and registration number for Acorn.  Once 
your registration number is entered, it will be saved here for future reference.  There is a link to 
the Flying Meat store where you can purchase upgrades and other software, and a link to the 
support page where you can request lost registration numbers.  The registration tab is not 
present in the Mac App Store version of Acorn.  
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Using the Acorn Image Browser
There are 2 ways to browse images files through 
Acorn.  The first method is to go to  File ▸ Open Folder  
(⇧⌘O).  Choose either a folder that contains images, 
or an application.  The second method is to hold ⌥ ⌘ 
(option, command) and drag your file or the icon of the 
application and drop it on top of the Acorn icon in your 
Dock.  Either way, the image browser will appear in 
Acorn with all the images contained within the folder or 
application.

The file browser window will give you a warning if you open up a folder and it can't find any im-
ages in it.

Creating, Opening, and Saving Images

Opening Up Acorn

When you first open Acorn you will be greeted by an 
image similar to the one on the right. You can choose 
to create a new image, open an image, or choose 
from a list of images recently opened in Acorn.  If you 
do not want this window to appear every time you 
launch Acorn, uncheck the box in the lower left hand 
corner.  If you want this window to re-appear, choose 
the Help ▸ Welcome To Acorn menu item.

Creating a New Image

To create a new image, choose File ▸ New (⌘N).  

You can choose a preset image size, or you can enter 
your desired dimensions manually.  If you are manually 
entering the dimensions, you have the option to use dif-
ferent measurement values including pixels, inches, and 
centimeters.   You can also select your image resolution 
and background color.  For more information on resolu-
tion and PPI, read all about DPI, PPI, and printing.  
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Creating and Deleting New Image Presets

To create a new image preset, enter the width and height values into the appropriate fields 
then click on the preset drop down menu.  Choose 'Save Preset'.  You will be prompted to give 
your preset a name.  In order to delete a preset you have created, hold down the option key 
while clicking on the preset name.  A window will appear to confirm that you want to delete the 
preset.  You can only delete custom presets.

Opening Existing Images

To open an image, choose the File ▸ Open menu item.  You can also drag and drop images 
onto Acorn's icon in the dock.  If you would like to combine two or more images together, use 
the File ▸ Add Images... menu or drag and drop your images from the Finder into Acorn's can-
vas or layers list.  If you add a single image via the File ▸ Add Images… menu item and it 
doesn't fit on the canvas, Acorn will begin a scale and rotate transform for you.  The image will 
automatically be scaled to fit into the canvas.  If you want to pop out of the scale, pressing the 
ESC key will end it.

If Acorn is running and you have an image on your clipboard that you would like to open in 
Acorn, right-click on the Acorn icon in the dock and select "New Image from Clipboard”, or 
choose File ▸ New from Clipboard from the menu. If you have a https: URL to an image on the 
clipboard, you can choose File ▸ New from Clipboard and the image will download and open in 
Acorn.  

Also make sure to read up on Inserting Images, which describes how to combine and resize 
images.

Tip:  If you can only see a small portion of your image, try zooming out using View ▸ Zoom Out 
or dragging the slider found on the lower right hand corner of the window to the left.  Alterna-
tively, you can use View ▸ Zoom To ▸ Fit in Window.   If you are wanting a specific zoom per-
centage, click on the zoom percentage number located on the lower right hand corner of the 
canvas and enter a value.

Saving Images

You can save images by selecting File ▸ Save or File ▸ 
Save As.   When working with an image editor such as 
Acorn, it is a good idea to always work off a copy of an 
image rather than the original.  When in doubt, select 
File ▸ Save As and re-name the file so you don't acci-
dentally make permanent changes to your original im-
age!  Also, be aware that saving certain file types will 
"flatten" your layers so that you cannot edit them easily later.  
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Acorn will warn you if you are at risk of losing your layers when saving, unless you have 
checked the 'do not show this message again' box.    

Autosave and Versions

Using Acorn on OS X 10.7 or later gives you the ability to use autosave and access previous 
versions of your image using Time Machine.  This feature is off by default, but can be enabled 
in Acorn's Preferences under the General tab.   With autosave your changes are saved auto-
matically for you.   Versions of your image will automatically be created every hour, and every 
time you open the file.

To view previous revisions of your file, use the File ▸ Revert To ▸ Browse All Versions… menu 
item.  You can find out more about Autosave and Versions from Apple: OS X Lion: About Auto 
Save and Versions.

Image File Formats Acorn Supports

Acorn Acorn files are the native file type of Acorn.  This is the most robust file format that Acorn supports.  
When saving in this format all of your layers, grid settings, text and shapes are saved.  You are able 
to edit them when you re-open the image.  This is the recommended format for editing images with 
layers in Acorn.  If in doubt, save your image in this format.  The file extension for Acorn images 
is .acorn.

JPEG JPEG is a very popular image format used primarily for photographs.  Since JPEG is a lossy for-
mat, it is not ideal for graphics with text.  File extensions for JPEG are .jpeg and .jpg.  If you prefer 
to save with the .jpg extension, manually enter it in the "save as" field as the file extension.  Acorn 
will remember that you prefer .jpg over .jpeg next time you save. Acorn can read and write JPEG 
images.  Read more about JPEG on Wikipedia.

JPEG 
2000

JPEG 2000 was designed to be the successor to JPEG.  The file extension for JPEG 2000 is .jp2  
Acorn can read and write JPEG 2000 images.  Read more about JPEG 2000 on Wikipedia.

PNG PNG stands for Portable Network Graphics, and is a lossless 32 bit image format.  If you need to 
have crisp text or transparency in your image, PNG is the way to go. The file extension for PNG 
is .png.  Acorn can read and write PNG images.  Read more about PNG on Wikipedia.

GIF GIF stands for Graphics Interchange Format, and is a lossless 8 bit image format.  Since GIF files 
can only use up to 256 colors in an image, you will only want to use this format for specific web ap-
plications.  The file extension for GIF is .gif.  Acorn can read and write GIF images.  Read more 
about GIF on Wikipedia.

BMP BMP is a popular image format on Microsoft Windows.  The file extension for BMP is .bmpAcorn 
can read and write BMP images.  Read more about BMP on Wikipedia.

TIFF TIFF stands for Tagged Image File Format.  TIFF is a lossless 32 bit image format and can pre-
serve transparency. The file extensions for TIFF are .tiff and .tif.  Acorn can read and write TIFF im-
ages.  Read more about TIFF on Wikipedia.

FXG FXG (Flash XML Graphics) is an XML based graphics interchange format created by Adobe.  FXG 
is still in development, but Acorn supports limited reading and writing of FXG files. The file exten-
sion for FXG is .fxg.  Read more about FXG on Wikipedia.
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PSD PSD is the native file type for Adobe Photoshop images.  Acorn does its best to open PSD images, 
and if possible, preserve layers.  Photoshop styles, and editable text are not supported. Vector and 
text layers are opened as bitmap layers. Acorn supports writing PSD files via File ▸ Export.  The file 
extension for PSD is .psd

WebP WebP (pronounced "weepy") is a lossy image format similar to JPEG.  WebP is a highly com-
pressed image format created by Google to help speed up the web.  Acorn can read WebP images, 
and can save WebP images via the Web Export panel. The file extension for WebP is .webp.  Read 
more about WebP on Wikipedia.

PDF PDF stands for Portable Document Format, and is an open standard developed by Adobe Systems.  
Acorn can read and save PDF files. The file extension for PDF is .pdf.  Read more about PDF on 
Wikipedia.

RAW Quoting Wikipedia, "A camera raw image file contains minimally processed data from the image 
sensor of either a digital camera, image scanner, or motion picture film scanner. Raw files are so 
named because they are not yet processed and therefore are not ready to be printed or edited with 
a bitmap graphics editor."  Acorn can import any RAW image that Mac OS X can natively read.  Oc-
casionally, Apple will add support for new RAW formats via system updates.  There are many file 
extensions for RAW files.

PICT Quoting Wikipedia, "PICT is a graphics file format introduced on the original Apple Macintosh com-
puter as its standard metafile format."  Acorn supports opening .pict files. The file extension for 
PICT is .pict. Read more about PICT on Wikipedia.

SVG SVG stands for scalable vector graphics.  Acorn offers basic SVG support. You can export docu-
ments and shape layers as simple SVG files. If there are no shape layers in your image, then the 
SVG export option will be grayed out. Additionally, this is a pure vector export- any bitmap opera-
tions like layer filters or masks are ignored for SVG export.  Acorn can open basic SVG files. The 
file extension for SVG is .svg. Read more about SVG on Wikipedia.

TGA TGA stands for Truevision Graphics Adaptor.  If you are running 10.11+ Acorn can export your im-
age in the TGA format. The file extension for TGA is .tga. Read more about TGA on Wikipedia.  

AI AI stands for Adobe Illustrator Artwork.  Acorn can open Adobe Illustrator files that have been 
saved with PDF compatibility turned on. Acorn cannot save or export images in the AI format. The 
file extension for AI is .ai.  Read more about AI on Wikipedia.  
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Acorn Tools
• Selection Tools
• Drawing Tools
• Gradient Tool
• Clone Tool
• Dodge, Burn, and Smudge
• Flood Fill
• Shape Tools
• Type
• Crop

Selection Tools

The selection tools allow you to isolate a specific area 
of your image and then work in that area without alter-
ing the other areas of the image.  Acorn gives you a 
handful of ways to make selections on your image in-
cluding the rectangle, elliptical, freehand, polygonal, 
and magic wand selection tools.

The shortcut key for switching to a selection tool is 'M'.  
Pressing M multiple times will then cycle through all the 
selection tools.  To remove a selection, choose the menu 
item  Select ▸ Clear Selection, or use the shortcut ⌘D.

Acorn will remember your selection when you save your image.  If you have a selection, save 
your image as a .acorn file.  You can close your file and quit Acorn. When you re-open the im-
age, your selection will still be there.

  � � � � �

The rectangle selection allows you to make rectangular selections and the elliptical selection 
tool allows you to make oval selections.  The freehand selection tool allows you to make free-
hand selections.  This is great if you have a selection that does not fit in a box or a square.  
The polygonal selection tool allows you make odd selections, but by making multiple clicks.  
You can finish off your selection with a double click.  

The magic wand selection tool will select areas of the same color that you clicked on.  You can 
adjust the tolerance (how close a color has to be to the one you clicked on) in the selection 
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palette.  For a live adjustment of the magic wand tolerance, you can click on the color in your 
image and drag the magic wand on the canvas inwards (to decrease the tolerance) or out-
wards (to increase the tolerance).  

Selection Tips 

• To draw a perfect circle (or square), hold down the shift key after you have started your se-
lection.  

• When creating an oval or a rectangular selection, you can press the spacebar to reposition 
the origin of the selection. 

• To grow a selection from the middle of where you clicked, press the option key after you have 
started your selection.  

• To add to a selection, hold down the shift key before you start your selection. The selection 
cursor will change to include a plus sign.

• To delete from a selection, hold down the option key before you start your selection. The se-
lection cursor will change to include a minus sign.

• To bring back your last selection, choose the Select ▸ Reselect menu item.  

• If you have a fully vertical or horizontal selection, holding down the option key will turn the 
Image ▸ Trim to Edges menu item into "Trim out Selection".  Trim out selection deletes the 
current selection and squishes the two endpoints of your image together (bitmap layers only).

• To convert the current selection into a layer mask, choose the Layer ▸ Add Layer Mask menu 
item when your selection is active.

• Keyboard shortcuts for making selections from layers include holding down the command 
key while clicking on a layer in the layers list to make a selection based off using the layer 
image as a mask. If you hold command + the shift key, the new mask will be added to an ex-
isting selection, command + option will subtract, and command + shift + option will intersect.

• If you use the arrow keys with a selection (and a selection tool is active) and hold down the 
option key, Acorn will copy the selection in the direction you press with the keys, thus extend-
ing the selection by a pixel (or 10 if you also hold down the shift key).

• Double clicking a thumbnail in the layers list will make a selection out of that layer.

Preset Selections and Making Selections Fit Exact Dimensions

Acorn offers preset selection dimensions under Select ▸ Preset Selections.  If you want your 
selection a specific size that is not a preset, check out the online video tutorial here.  
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Feathering a Selection

The feather command will soften up the edges of your 
selection.  You can bring up the feather window from 
the Select ▸ Feather menu item.  The higher the 
feather radius, the softer your selection will become.  
The following image was made by first creating a cir-
cular selection, feathering with a radius of 10, and 
then choosing the Edit ▸ Fill menu item.

View Selection Clipped Out vs. Marching Ants

There are two different ways to view your selection.  The 
above image is the traditional "Marching Ants".  The im-
age to the right is showing "clipped out".  Clipped out 
shows the area outside of the selection with a darkly tint-
ed transparency.

Is there an advantage to using one or the other?  Not re-
ally- but it turns out some folks really like the clipped out 
look, and others like the marching ants.  You can alter-
nate between these two options via Select ▸ View Selec-
tion As or use shortcut ⌘\.

Moving Selections

Once you have made a selection, you can move it around with the arrow keys.  In addition to 
this, you can hold down the ⌘ (command) key and Acorn will first cut out the selection and 
then move it around your image.  Letting go of ⌘ will then place your floating selection.

You can hold down ⌘ and ⌥ (option) when using the arrow keys, and Acorn will continually 
copy + place your selection around as you move it.  Hold down the shift key to make the selec-
tion move by 10 pixels each time you press an arrow key.

The same trick works with the mouse, just hold down ⌘⌥⇧ when moving your selection with 
the mouse.
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Addition, Subtraction, and Intersection Modes

�

There are four selection modes available in Acorn.  Listing them from left to right as they are 
displayed in the selection palette, they include:  regular, addition, subtraction, and intersection.  

Addition - When two or more selections overlap, they will be joined together to create a single 
selection encompassing all areas of the original selections.           

Subtraction - When you draw a selection over an existing selection, it will remove that area of 
the original selection.

Intersection - Where selections overlap, only the area of overlap will be retained as a selec-
tion.  

Quick Mask

Quick mask mode can be found under the Select ▸ Quick Mask menu item.  Quick mask mode 
is an additional way of making selections in Acorn, and can be combined with other selection 
tools such as the magic wand to refine a selection.  You can use the brush, eraser, and even 
filters when quick mask mode is enabled.  

When you enter quick mask mode, it helps to think of your selection as a virtual layer which 
happens to be either red tinted or clear.  Painting with the color white in quick mask mode re-
moves the tinted color overlay.  Painting with black restores the color overlay.  Anywhere you 
paint with white is where your selection will be, and when you exit quick mask mode the clear 
overlay (which you painted with white) will change into a standard selection.  Toggle with key-
board shortcut 'q' to view your selections within and outside of quick mask. 

For more detailed information on how quick mask mode works, read this tutorial. 

Drawing Tools

Acorn has two drawing tools: Paint (B) and Pencil (N).  Paint brushes are used primarily for 
painting and drawing because they create soft, smooth lines.  The pencil is most useful for 
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when you are zoomed in and you need to edit single pixels.  This is because the pencil has 
sharper edges than the paint tool.  

�
Paint (B)

When you click on the paint tool, you can adjust the 
size and opacity of the brush in the inspector palette.  
You can also turn on and off the tablet pressure, anti-
aliasing, and precision mode.  

Shortcuts for modifying brush size:

• Hold down the control and option keys at the same 
time while clicking on the mouse and moving it left 
(to decrease size) or right (to increase size). 

• Hold down the [ key (left bracket) to decrease size, 
and the ] key (right bracket) to increase size 

If you click on the brush preview window, a drop 
down menu will appear for selecting different types 
of preset brushes.  You can select from brushes, 
pens, pencils, and more.

Acorn's Brush Designer

To the left of the brush preview window there is a but-
ton to 'Open Brush Designer'. Clicking on this will open 
the brush designer which allows you to customize and 
save your own brushes.  Alternatively, you can bring 
up the brush designer by clicking on the Window ▸ 
Brush Designer menu item.  

The Brush Designer is a powerful tool that allows you 
to make your very own brushes or modify existing 
ones.  Simply draw in the canvas provided, change the 
settings for the brush, and watch your brush strokes update to the new settings.
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Here is a rundown of the various options:

Size:  This is the width and height of your brush.  To make your brush bigger or smaller, modify 
this setting.

Spacing:  Acorn uses a dabbing (also known as stamping) method for its brushes.  In es-
sence, a brush stroke is a whole bunch of stamps of the same image over and over again.  
The spacing option decides how close together those stamps appear.

Softness:  This option alters the brush stroke to have a softer or harder edge.

Squish:  Do you want your brush to have a a slight angle to it, like a felt tip pen might have?  
Use this option to decide how much of an angle.

Rotate:  This will rotate your brush dab to your desired angle.

Flow:  The flow slider adjusts the amount of paint the brush applies with each stroke.

Jitter:  This option adds a range of randomness to your brush strokes.

Use Image…:  If you have a pre-existing image you would like to use as the brush, select 'Use 
Image'.  Alternatively, the stamp preview will allow you to drag and drop images into it.  You 
can make a brush pattern in Acorn, and then drag and drop the image into the Brush Designer 
preview.

Brush blending:  Control how the brush strokes are applied to your image.  Use Multiply for a 
felt tip pen feeling, or Darker if you want your brush strokes to add darkness to the image.  Use 
Destination Out to create an eraser brush.

Rotate brush:  This will rotate the brush depending on the direction you are drawing.  This fea-
ture works great with shape brushes.

Use selected color for brush:  If you are using a custom image for the brush you can turn 
this on to make your image/brush change its color to whatever you have set in the foreground 
color well.  If you turn this off, Acorn will use whatever colors are in the image for the brush.

Smooth lines:  With this option turned on, Acorn will try and smooth out any edges it finds 
when drawing.  This is especially useful when drawing with the mouse.

A brush with blending set to multiply:

The same brush, with blending set to normal:
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Tablet Options

Use tablet pressure for opacity:  When this is turned on Acorn will make your brush strokes 
more or less opaque, depending on the pressure you use with your tablet stylus.

Use tablet pressure for stroke width:  When this is turned on Acorn will alter your brush 
strokes to be thicker or thinner, depending on the pressure you apply with your stylus.

Tablet pressure range:  This slider alters the minimum bound for the pressure sensitive op-
tions.  If you find that there is too much range in the stroke width, you can change this setting 
to make your brush strokes thicker.

Saving a Custom Brush

To save your brush, type ⌘S and a sheet will appear asking you for a name and category for 
the brush.  You can add your brush to an existing category, or create a new one.  If you pur-
chased Acorn from the Flying Meat Store, custom brushes are saved to your ~/Library/Applica-
tion Support/Acorn/Brushes/ folder.  If you purchased Acorn from the Mac App Store, the App 
Support folder has been moved to:  

~/Library/Containers/com.flyingmeat.Acorn/Data/Library/Application Support.  

You can exchange your brushes with friends over email simply by sending them your saved 
brush from the Finder.  You can also delete brushes you have created from the Finder.

Deleting a Custom Brush

Acorn comes with a number of built-in brushes which cannot be deleted.  To delete a custom 
brush, you can navigate to the ~/Library/Application Support/Acorn/Brushes/ folder.  Move 
the brush you want to delete to the trash.  Alternatively, you can go to the brush drop down 
menu in Acorn.  Select the brush you want to delete while holding down the option key.  A pop-
up window will appear confirming whether you want to delete the brush.  
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Precision Mode

Precision mode is handy for drawing precise lines, especially if you are using a mouse.  This 
mode will slow down the motion of your brush, making it easier to control your line.  The option 
to turn on precision mode is located in the inspector palette.

To change the slowdown value of the precision brush, open Acorn's preferences window 
( Acorn ▸ Preferences) and click on the Fussy Stuff tab.  There you will see a slider and value 
input labeled Precision Brush Slowdown Speed. The higher the number, the slower the brush 
will move. 

�
Pencil (N)

The pencil tool can be changed in size and opacity, and the blending mode can be set via the 
drop down menu.  

The blending mode drop down menu includes a 'Copy' setting. 'Copy' erases the pixels you 
draw over and replaces them with the currently selected color.  This is especially useful if 
you're using a color with alpha in it.

You can change the color of the pencil by clicking on the color well in the tools palette.  

Gradient Tool

The gradient tool allows you to create a 
blend of colors fading into one another on 
your image.  The colors of your gradient de-

pend on the colors you have selected with the tabs 
located just below the gradient display.  A rainbow lin-
ear gradient is shown to the right.  You can see in the 
gradient palette that it shows a sample of what these 
colors will look like as a gradient.  You can choose a 
linear or radial gradient by clicking one of the buttons 
towards the top left of the gradient palette. 
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Linear Gradient

�

Select the gradient tool from your tools palette (keyboard shortcut "G") . When you move your 
cursor over your canvas, it will become a crosshair.  Click and drag your cursor over your can-
vas and the gradient will grow as you drag.  When you release the click, the gradient you have 
drawn can no longer be modified. The further you drag the cursor, the more mixed the colors 
will be in the gradient.  To create a perfectly horizontal, 45 degree diagonal, or vertical gradi-
ent, hold the Shift key while dragging out your gradient.

Here are examples of horizontal, vertical, and diagonal linear gradients:

Radial Gradient

�
Select "Radial Gradient" by clicking on the circular button 
towards the top left in the gradient palette.  Moving the 
tabs in the radial gradient has different effects than in a 
linear gradient, so there are two gradient displays show-
ing how the gradient looks both radially (top display) and 
linearly (bottom display).

Creating a radial gradient is similar to a linear gradient, but the point where you start your cur-
sor will be the center of the gradient. The farther you drag your cursor, the more the colors ex-
pand.

�38



Gradient Colors

The gradient color positions are controlled by the tabs just below the gradient display.  Moving 
the tabs left and right will change the position and 
ratio of the colors.

To remove a color, just click and hold on that color's 
tab then drag and drop it off of the gradient palette.  
Poof!  It's gone!

To add a color to your gradient, open the colors 
palette.  Select your desired color so that it shows 
up in the colors palette top display window (just to 
the right of the magnifying glass).  Drag and drop 
the color from the colors palette top display window 
into the gradient display.  

An additional method to add a color to your gradient 
is to click just below the preview of the gradient 
where the tabs are located.  A tab will be added to 
your gradient, and its color will be whatever color 
you currently have present in your front color well.  

To change a color in your gradient, double click on 
that color's tab.  Its current color will show up in the colors palette.  Now you can change the 
color by selecting a new color.

To duplicate a color in your gradient, hold down the option key while clicking and dragging on 
that color's tab.  

Creating a Transparent Gradient

To create a transparent gradient, you must make one of your 
tab colors transparent.  To do this, double click on the gradi-
ent tab of the color you wish to transition into transparency.  
Once you double click on the tab, the colors palette will 
open.  Slide the opacity of the color down to zero.  The box 
at the top next to the magnifying glass will become half black 
and half white.  This means your color is transparent.

And the gradient in your Inspector Palette will look similar to 
this:
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Saving and Deleting Gradients

You can store gradients you create for future use.  Just create your gradient, then click on the 
"+" button towards the bottom left of the gradient palette.  You can also click on the gradient 
display window and drag it down to the list of gradients. Or, right click in the gradient list area 
and choose "Add Current Gradient".  Acorn comes with a handful of gradients pre-loaded.  You 
can delete previously stored gradients by right clicking on the gradient in the list, then selecting 
"Delete Gradient".  

Applying a Gradient to a Shape

To apply a gradient to a shape, first draw out your desired shape (read shape tool for more de-
tails).  The shape must have a "fill" in order to be able to apply a gradient, so make sure the fill 
box is checked.  A stroke is not necessary, but the gradient will not be applied to the stroke.  
Using the move tool, select your shape.  Next, click on the gradient tool.  Set your gradient 
colors.  Drag the gradient across your shape.  

Clone, Dodge, Burn, and Smudge 

The touch-up tools include the clone, smudge, burn, and dodge tools.  You can find them at the 
bottom of the tools palette.  Hold the shift key and press "O" repeatedly to toggle through the 
touch-up tools.  To quickly resize a touch-up tool, hold down the control and option keys while 
clicking and dragging your mouse on the canvas back and forth.

Pro Tip: When working with the touch-up tools it is best to work on a duplicate layer in order to 
preserve your original image.

You can configure and modify any touch-up tool 
brush via Acorn’s brush designer.  Just click on the 
brush image present in the inspector palette to open 
the brush designer window.  From there you can 
modify spacing, softness, flow, and jitter among other 
variables.  For more on this topic, read about the 
Brush Designer.  If you want to use one of Acorn’s 
preset brushes for your touch-ups, just click on the 
brush preview window to access the brush drop down menu.  
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�
Clone

With the clone tool you are able to copy a part of your 
image and apply that over an unwanted item to cover 
it.  In the Inspector Palette you can adjust the size of 
the clone tool, modify the flow setting, and turn tablet 
pressure on and off.   The flow setting adjusts how much paint is laid down with each stroke of 
the brush.  

�

Smudge

The smudge tool takes a color from where you start clicking and smears it into 
other colors of your image as you drag your cursor, like smearing wet paint.  
This is useful for removing flaws from photos.  The smudge options in the in-
spector palette are the same as the clone tool.

� �
Burn and Dodge

The burn tool darkens the pixels you paint. This is great 
if you want to darken certain areas of your image.  The 
dodge tool works in the same way as the burn tool, only 
it lightens the pixels, rather than darkens them.

The inspector palette shows the size, exposure, and 
range of the burn and dodge tools.  

The exposure adjusts the amount of darkening or light-
ening the tool will perform. To make subtle changes, 
change the exposure to a lower setting. 

The range determines which tones are affected by the tool. Highlights will affect lighter tones, 
midtones will affect the middle tones, and shadows will affect the darker tones.
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Flood Fill 

�
The flood fill tool (also known as the paint bucket tool) is the tool that looks like a bucket with 
paint spilling out of it. (Keyboard shortcut "K").  

This tool is used to fill in areas of your image that are connected together by a common color.  
Click anywhere on your blank canvas, and it will fill it in with your selected color.

Adjusting the Tolerance

Flood fill has a option called "Tolerance". When you are using flood fill on an image with a gra-
dient or an area with more than one color, you can adjust the tolerance to fill in more than one 
color on the canvas. The higher the tolerance is set, the more colors it will fill in with your se-
lected color.

Here is an example:

Below tolerance is the option to select "Anti-alias".  If this box is not checked, then flood fill will 
have a sharp boundary at its edges.  If checked, the flood fill tool will bleed a little on its edges, 
for a smoother transition.

Flood Fill and Shapes

You can also use flood fill to fill in shapes.  With the flood fill tool 
selected, just click inside the shape to fill it with your color.  Note: 
The anti-alias option has no effect on shapes.

Fill an Entire Layer with a Color

In Acorn, there is an easy way to fill an entire layer with a color without using the flood fill tool.  
Pick your desired color in the colors palette, then drag and drop the color swatch into the ap-
propriate layer.  The entire layer will then be filled with that color.    
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Edit ▸ Fill

If you want additional control over filling a layer with color, try Edit ▸ Fill.  This command will 
bring up the options of what color, opacity, and blending mode you want to apply to the fill.   

Shapes 
Besides altering bitmap images, Acorn also provides tools to add your own simple vector 
shapes.  Please note that the only file format that can save your shapes for editing at a later 
time is the native Acorn file format.  Acorn's shape tools consist of bezier (P), rectangle (R), el-
lipse (O), line (;), arrow, and star.  Please read ‘Bézier Curves’ for more detailed information on 
the bézier tool. 

Vector layers (shapes and text) are different from bitmap (or raster) layers.  Vectors revolve 
around lines and shapes, where as bitmaps are pixel oriented.  For more information on this 
topic, read here.  You cannot draw on, or erase using the eraser tool on a vector layer unless 
you have rasterized the layer by selecting Layer ▸ Rasterize Shape Layer.  Once you have ras-
terized a vector layer you cannot go back and modify the shapes or text without undoing sub-
sequent work.  

Shape Tools
When you click on a shape tool, the inspector palette 
will load the shape options.  Among other things, you 
can change the dimensions of your shapes, turn 
stroke and fill on and off, alter the angle of the shape, 
and add a drop shadow.

You can move your shapes around in the canvas using 
the move tool (V).  

�
Rectangle (R)

The rectangle shape tool (R) is how you create rectangles and squares.  To create a perfect 
square, hold down the shift key while you are creating the shape.  Press the spacebar while 
creating the shape to reposition the origin.  
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�
Ellipse (O)

Creating an ellipse is similar to creating a rectangle.  
You can create oval shapes simply by dragging out the 
shape. You can create a perfect circle by holding down 
the shift key while dragging.  Press the spacebar while 
creating the shape to reposition the origin.

�
Line ( ; )

The line tool can be used to create lines at any angle of any length.  You may also create a 
perfect horizontal, vertical, or diagonal 45º angle line by holding down shift and dragging the 
shape out in the direction you wish.

�

Arrow Tool

The arrow tool provides you with a flexible and easy 
way to create arrows in your image.  Once you've 
drawn out your arrow, you can adjust the size of the ar-
rowhead by dragging the selection point in the head to-
wards the tail or towards the tip.  To learn more about 
this tool, read the arrows tutorial. 

�

Star Tool

The star tool defaults to a 5 point star, but you can edit the number of points to create many 
different variations including triangles and diamonds.  Draw out a star on your canvas, then 
with the star selected click on the back tick key (`).  A pop-over will appear with various options 
to modify the star appearance.  
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Stroke, Corner Radius, and Fill

You have the option to turn on/off fill, and adjust the 
stroke value in the inspector palette.  The stroke is the 
outline of the shape and the fill is the inner color.  Line 
shapes have no fill, only stroke.  Checking the corner 
radius box and adding a value in the drop down menu 
will give your shape rounded edges.  Increasing values 
increases the amount of curve in the corners for a more 
"rounded rectangle" appearance. 

Color

Color can be applied to both the fill and stroke of a shape.  For Line Shapes, color can only be 
applied for the stroke, as the line has no fill.  The foreground color is the stroke color and the 
background color is the fill.  Select your shape and change the colors using the color palette.

Rotating Shapes

�

The angle of the shape can be modified by altering the angle value in 
the shape palette.   Another option is to hover over a corner of the 
selected shape, and a circular arrow will appear.  Click and drag once 
the circular arrow has appeared to achieve your desired rotation.  Hold down the shift key 
when dragging to constrain your rotation to 45 degree increments.

Snap to Pixels

When creating, modifying, or moving vector shapes, you have the option for the shape to 
"snap to pixels".  If this box is checked your shape will move within the x,y coordinates of 
whole numbers only.  This prevents the bounds of the shape from appearing blurry should it be 
placed on coordinates that involve a fraction.  To turn this option off, uncheck the box. 
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Coordinates and Dimensions

With the shape selected, you can modify its coordinates on the 
(x,y) axis and its width/height dimensions either by changing the 
values in the inspector palette or by clicking and dragging on the bounding edge of the shape.  

Stroke Style

With the shape selected, you can alter its stroke style from solid 
to dashed.  With style set to "custom", you can enter your custom 
dash and gap values.

Shape Shadow

Give your shape a drop shadow and customize the shadow posi-
tion, color, and blur values.  Click on the shadow color well once 
to select it, then change the color in the colors palette.  

Shape Modification

In order to modify a shape after it has been drawn, the shape must be "selected".  You can al-
ter the shape size, color, fill, stroke, position, etc. without having to re-draw the shape.  Make 
sure that you are currently on the shape layer in the layers list.  There are a few different ways 
to select your shape:

• Using the move tool (keyboard shortcut 'v'), click on the shape.  This works well if you only 
want one shape selected.

• Select ▸ Select Next Shape (^⌘]), or Select ▸ Select Previous Shape (^⌘[).  This works well 
if you only want one shape selected.

• Select ▸ Select All.  This works well if you have only one shape on the layer, or if you want all 
the shapes on the layer selected.

• To select multiple shapes, hold down either the command key or the shift key and using the 
move tool select your shapes. The bounding box will appear encompassing the shapes you 
select.  

You will know that your shape is selected if it has a thin line boundary with control points.
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Shape Selection Preference

Under Acorn ▸ Preferences ▸ Advanced, there is the option to 
keep the shape selected after you draw it: 'keep selected for edit-
ing'.  This can be helpful if you find yourself needing to modify 
your shapes frequently immediately after you draw them.  

Random Shape Tips

Did you know you can use the arrow keys to move selected shapes?  And if you don't have 
any selected already, pressing an arrow key will select all the shapes on the current shape 
layer and begin moving them for you.  In addition, you can hold down the shift key when press-
ing an arrow key to move the selected shape(s) ten pixels at a time instead of one.  And if you 
hold down both command and option while pressing an arrow key, Acorn will move the select-
ed shapes half a pixel for you.

Vector layers (shapes and text) are different from bitmap (or raster) layers.  Vectors revolve 
around lines and shapes, where as bitmaps are pixel oriented.  You cannot draw on or use the 
eraser on a vector layer unless you have rasterized the layer by selecting Layer ▸ Rasterize 
Shape Layer.  Once you have rasterized a vector layer you cannot go back and modify the 
shapes or text without undoing subsequent work.   

Arrows & Star Shapes

Arrows

To draw a basic arrow, click on the arrow tool in the 
tools palette and the various options for arrows will 
be loaded in the inspector palette.  Draw out an ar-
row on your canvas.  

Arrowhead Size:  The arrowhead can be increased 
or decreased in size by clicking and dragging on the 
point at the base of the head. 

Arrow Length:  The length of the arrow can be in-
creased or decreased by clicking and dragging on the points at the tip of the tail or the head. 

To learn more about fill, stroke, and shape rotation, read the 'shape tools' tutoriai.   
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Modifying the Arrow Tail and Arrow Width

In order to modify the shape of the arrow tail, choose Shape ▸ 
Convert to Bézier Shape.  Then, click and hold on the bézier 
shape tool in the tools palette until a drop down menu appears.  Choose 'Bézier Anchor Select 
Tool'.  Click and drag on one of the bézier points of the arrow tail to modify its appearance.

To modify the width of the arrow, choose Shape ▸ Convert to Bézier Shape (if you haven't al-
ready).  Select the move tool and click and drag on an edge of the bounding box. 

 
Note: Converting your arrow to a bezier shape is a permanent operation unless you chose Edit 
▸ Undo.

Stars

The star shape tool defaults to a 5 point star when 
you initially draw it on your canvas.  All of the stan-
dard shape tool options are available for the star in 
the inspector palette.

Additional options for modifying the star can be 
found by clicking on the back tick key (`) when you 
have your shape selected, or by going to the View ▸ 
Quick Config Popover menu item.  A shape pop-
over window will appear.  The back tick key can be 
found on the upper left hand corner of the keyboard.

You can adjust the number of points of the star, and 
change the appearance of the star tips by clicking on different 'line join styles'.
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Triangles, Diamonds, Hexagons, 
& More!

The star shape tool is the starting point for creating 
other shapes in Acorn.  To start, select the star 
shape tool and draw out a star.  

• Diamond:  Change the number of star points to 2 
using the on canvas controls, or the shape 
popover window.

• Triangle:  Change the number of star points to 3 
using the on canvas controls, or the shape 
popover window.

• Tri-Star:  Change the number of star points to 3.  Drag the internal radius of the star inwards.

• Pentagon:  Keep 5 star points.  Drag the internal radius on-canvas control outwards until you 
have a pentagon.

• Hexagon:  Change the number of star points to 3.  Drag the internal radius on-canvas control 
outwards until you have a hexagon.

• Octagon:  Change the number of star points to 4.   Drag the internal radius on-canvas control 
outwards until you have an octagon.

• Decagon:  Keep 5 star points.   Drag the internal radius on-canvas control outwards until you 
have an decagon.

Bézier Curves

�
The bézier pen tool is a shape tool used to create custom vector shapes.  You can also select 
it by using keyboard shortcut "P".  When the bézier pen tool is selected your cursor will look 
like the tip of an ink pen.

Creating a Bézier Shape

Bézier shapes have line segments, anchor points, and control handles. 
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• Line Segments: Line segments are what make up 
the form of your shape. They are connected by 
anchor points.

• Anchor Points: The anchor points are the points 
where your line segments meet. They define the 
position of your line segments and are the founda-
tion for controlling the curve of your line.

• Control Handles: The control handles allow you to 
apply and modify curves to your line segments. 

When you click on your canvas with the bézier pen 
tool, an anchor point will appear. You can then click 
on another area of the canvas to create a straight line.  Continue placing anchor points by 
clicking (or clicking and dragging to make curved line segments) until you get the shape you 
want.  You can hold down the shift key as you are clicking if you want to snap your line seg-
ments to the closest 45 degree angle. Double click to finish creating the shape, hit the escape 
key, or choose Shape ▸ Close Path.

Bézier shapes have the same shape options such as fill, stroke, width/height, and drop shad-
ow available in the inspector palette as the other shape tools.  For more information read the 
'shape tools' tutorial.  

Bézier Basics

Select Anchor Points (A):  Click and hold on the bézier pen tool and a drop down menu will ap-
pear.  Choose 'Bézier Anchor Select Tool' (keyboard shortcut 'A').  You can then click on an an-
chor point to select it.  

• To select multiple anchor points hold down the shift key when selecting.  

• To select the next point in a bezier shape, press the > key. The < key will select the previous 
point. 

• Holding down the shift key will keep the current selected points, and add the next one to the 
selection.

Adding Anchor Points: To add points to an existing bézier shape, select the shape and choose 
the bézier pen tool.  Hold down the shift key and click on the area of the shape where you want 
the anchor point to appear.  You can also use Shape ▸ Add Points to add more points through-
out the shape.

Deleting Anchor Points:  To delete anchor points, select an anchor point then hit the delete key.  
Alternatively, you can select the bézier pen tool and hold down the option and command keys 
simultaneously and click on the anchor point to remove it.
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Reset Bézier Control Points (Shift - C):  Click and hold on the bézier pen tool and a drop down 
menu will appear.  Choose 'Reset Bézier Control Points Tool' (keyboard shortcut 'Shift - C').  
You can then click on an anchor point to straighten an existing curve, or click and drag on an 
anchor point to create a curve.  There is also an option to reset bézier control points under the 
Shape ▸ Bézier Stuff menu.

Closing a Bézier Path:  Press the enter or return keys to close a bézier path. Pressing the es-
cape key will finish editing a path, but will keep it open.

Extending a Bézier Path:  Double click on an open bezier shape to continue extending it.  You 
can also use Shape ▸ Bézier Stuff ▸ Extend Path.

Editing Bézier Shapes

You can use the arrow keys to move selected con-
trol points in a bezier shape or click and drag on a 
control point to modify its position.  

Curved Line Segments:  To curve an existing line, 
you can either use the reset bézier control points 
tool as described above, or hold down the option key 
and click on an anchor point. The cursor will change to look like this: .  Drag your cursor and a 
control handle will be pulled out of the anchor point. Moving the control handle around allows 
you to adjust the curve of your line. Once you click out of the shape, the handle will disappear.  
You can also make the lines curved as you draw them.  Just click and drag when placing a 
new anchor point to make the line segment curved. 

Straighten Line Segments: To make a curved line straight, use the reset bézier control points 
tool as described above, or hold down the option key and click once on the anchor point. 

Other Useful Editing Tips  

• To delete a selected segment in a bézier shape, hold down the option key when pressing the 
delete key.

• Hold down the shift key when adjusting the control point will snap it to 45 degree increments 
as you click and drag. 

• Use Shape ▸ Bézier Stuff ▸ Align Anchors to Pixels and Align Anchors to Half Pixels (appears 
by holding down option key for the latter menu item) to align selected anchor points in your 
shape to the pixel grid (or half of it).  This helps with making crisp lines.

• You can temporarily toggle the "snap to pixels" setting when moving a bézier anchor by hold-
ing down the control key while clicking and dragging.
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Converting Text & Shapes into Bézier Shapes

To convert text into a bézier shape, first type out 
some text.  Then with the text selected, go to Shape 
▸ Convert to Bézier Shape.  You can now modify the 
text with the anchor points and control handles.

To convert a shape into a bézier shape, first draw out your shape.  Then with the shape select-
ed go to Shape ▸ Convert to Bézier Shape.  

To turn the stroke of a shape into a bézier shape, choose Shape ▸ Outline Path.

Shape Editing & Viewing

There are various options for modifying your shapes in Acorn.  The 'Shape Tools' documenta-
tion outlines a few of the basics of shape editing including how to select shapes, and give your 
shapes a stroke or fill.  Acorn also offers additional shape editing options in the 'Shape' menu 
item, and in the shape pop-over window which will be covered below.

Basic Shape Editing

Adding Shapes:  Click on the shape tool of the style of shape you want to add and then click 
and drag on the canvas to draw the shape.  

Deleting Shapes: To delete a shape, select the shape(s) then hit the delete key.  Pressing 
delete on a shape layer without anything selected will remove all the shapes in the layer.

Duplicating Shapes:  You can duplicate a selected shape by choosing Edit ▸ Copy and then 
Edit ▸ Paste.  Another option is to use Shape ▸ Duplicate Shape.  The copy will be placed right 
above the original shape.

Resizing Shapes: To resize a shape, select the shape then click and drag on its bounding box 
using the move tool.  Hold down the shift key as you are dragging on the bounding box to keep 
the aspect ratio of the shape intact.  If you know the exact shape dimensions you want, you 
can use the shape width/height fields in the inspector palette.  To resize multiple shapes at 
once, select the shapes. Use the move tool to drag on the outer bounding box encompassing 
all the shapes.  You will be prompted by a pop-up window to convert your shapes to Bezier 
shapes.  You can choose to 'Always Convert' to avoid seeing this window in the future or 'Con-
vert' to have the prompt continue to appear.  
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Filters on Shapes:  You can use filters on shape layers.  The filter will be present on all shapes 
in that layer.

Copying Shape Styles:  To modify shapes to have the same style attributes (stroke/fill/color/
drop shadow/etc) as another shape on the same layer, select the shape(s) you want to 
change.  Then hold down the option + command keys at the same time and click on the shape 
whose attributes you want to copy. 

Flipping Shapes:  To flip a shape, choose Shape ▸ Flip Vertically/Horizontally.  If you have mul-
tiple shapes selected and choose Flip Horizontal or Vertical, the flip point will be the center of 
the all the selected shapes.  

Rotating Multiple Shapes:  You can select multiple shapes and rotate them all at once. To ro-
tate shapes around the center point of all the selected shapes, hover over a bounding box cor-
ner until the rotation arrows appear.  Click and drag on the canvas to rotate.  Hold down the 
shift key to constrain the rotation to 45° increments.  To rotate multiple shapes around their in-
dividual center axes, use the angle value field in the inspector palette.

Aligning Shapes:  To align multiple shapes on the same layer, select the shapes you wish to 
align and then choose one of the options under the Shape ▸ Align... menu item.  This option 
can also be accessed by control-clicking on the selected shapes.

Arranging Shapes:  Shape orders within a layer can be re-arranged by choosing the Shape ▸ 
Arrange menu item.  This option can also be accessed by control-clicking on a shape.

Shape Pop-Over Window

The shape pop-over window can be summoned by 
selecting a shape and hitting the back tick key (`), or 
by going to the View ▸ Quick Config Popover menu 
item. The pop-over will be placed wherever your 
cursor is currently located on the canvas.  The back 
tick key is located on the upper lefthand corner of 
the keyboard. To hide the window, hit the escape 
key.  

There are various options available in the window 
including the ability to change the selected shape's 
blending mode, the number of star points, and 
checkboxes to add or remove a fill, stroke, and anti-
aliasing.

The path operations available in the pop-over include union, intersect, difference, and exclude.  
Path operations are discussed in more detail below.
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If your shape has a stroke, you can modify the appearance of its line join style.  There are 3 
options: pointed, rounded, and bevel.  Pointed is the default stroke appearance.  If you current-
ly have a corner radius on your shape, you cannot modify the shape's line joint style.

At the bottom of the shape pop-over window are the shape align options.  If you have two or 
more shapes selected, then these options will become available to you.  The choices include 
left, right, top, and bottom edge align, as well as horizontal and vertical align center, and hori-
zontal and vertical distribute center.

Boolean Path Operations

Boolean operations in Acorn allow you to combine, subtract, intersect, and exclude two or 
more selected shapes in order to create different shapes.  These options can be found under 
the Shape... menu item, as well as in the shape pop-over window.  The style attributes of the 
top-most selected shape in the layer will be applied to the other shapes involved in the opera-
tion.  

• �  Union:  When two or more overlapping shapes are selected, union mode will combine 
the shapes into one.  

• �   Difference: When two or more overlapping shapes are selected, difference mode will 
subtract the top-most shapes from the bottom-most shape.  

• � Intersect: When two or more overlapping shapes are selected, intersect mode will re-
tain areas of the shapes that are overlapping. 

• � Exclude: When two or more overlapping shapes are selected, exclude mode will retain 
the areas of the shapes that are not overlapping.  

Shape Viewing

Under the 'View' menu item you can choose 3 different options for viewing your shapes.  When 
you select View ▸ Draw Shape Outline, the stroke and fill of the shapes in the current shape 
layer will be hidden.  Acorn will create a simple outline of your shapes which can be very useful 
if you have a lot of shapes you need to manage, especially when zoomed in.   View ▸ Draw 
Shape Vectors presents your shapes as scaled vectors, and View ▸ Draw Shape Pixels is the 
standard view.   
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Shape Processor 

Acorn’s shape processor is similar to filters, but is 
meant specifically for modifying shapes.  You can 
tweak, generate, and adjust shapes non-destructive-
ly.  The processor also allows you to stack unlimited 
processes just like you can with filters. 

One option to get started is to choose the Shape ▸ 
Process ▸ Generate Shapes menu item.  Acorn will 
create a new shape layer, and the shape processor 
window will appear.  From there you can modify 
your generated shapes and add on more options by 
clicking the cogwheel located on the lower left-hand 
corner of the window. 

The shape processor can also be used on shapes 
you create yourself.  Draw out some shapes using 
Acorn’s shape tools.  Select all the shapes in the 
layer you want to process.   Navigate to Shape ▸ 
Process.  Choose an option, and the shape proces-
sor window will appear.  

You will know if your layer has active shape pro-
cessing by the presence of a ‘p’ towards the right 
hand side of the layer in the layers list.  

Shape Processor Basics

Adding Processes:   Once you have selected an option, you can add more by clicking on the 
‘+’ button in the lower left hand corner of the processor window.  

Removing Processes: To remove any option, click on the 'X' in the upper right hand corner of 
that options parameters. 

Moving Processes:  To move an option up or down in the processor list, just drag and drop it to 
the location you desire.

Committing Processes: To make the processor effect permanent on your layer, click the ‘Apply’ 
button at the bottom righthand side of the shape processor window.  You will not be able to fur-
ther edit the processes you have performed unless you undo subsequent work.  Applying will 
allow you to individually edit your shapes.  You can leave your effects open to further modifica-
tion in the future if you don't click ‘Apply’.  

�55



Duplicating Processes:  Hold down the option key while clicking and dragging on a process.  
Place the duplicated process where you want it in the shape processor window.  

Copying Processes: To copy a process, click on the cogwheel in the lower lefthand side of the 
processor window and choose 'Copy Processes’.  You can then select a different layer in your 
layers list and paste the process in (⌘V or Edit ▸ Paste). 

Visibility:  Click on the visibility eye next to the process in the shape processor window to tog-
gle its visibility. 

Resetting Values:  You can reset all the values in a process by clicking the circular arrow locat-
ed between the process visibility and delete buttons.  To reset individual values in a process 
double click on that values name label.

Editing Individual Shapes:  You can edit processed shapes separately after you click ‘Apply’.  
The shapes will be editable as ’bézier shapes’.  For more information on bézier shapes, read 
here.

Adjusting Shape Processor Parameters  

Many processes have values you can adjust in the processor window through sliders or num-
ber entry.  Some processes contain options that can be manipulated directly on your image 
such as the 'Center' and 'Radius' options for the ‘Arrange Shapes in a Circle’ process.  To tog-
gle the visibility of 'on image' controls, click the button to the right of the cogwheel in the lower 
left hand corner of the shape processor window.

Shape Processor Examples

Below are examples of simple designs you can create using Acorn’s shape processor.  The 
first design was created using only the shape processor.  The hex’s have no fill and a stroke of 
6.   The next example started with only a single line with the addition of the shown processes.
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Fonts & Text
Acorn gives you the option to use its integrated text 
palette, or to call up the OS font manager.  

Text Options

When you select the text tool (keyboard shortcut "T"), 
you will see your cursor change to the type cursor.  
You can create an area to type by clicking inside your 
image, or clicking and dragging a bounding box onto 
your image.  When you click to start typing the bound-
ing box will be small, but it will adjust to your type.

Text Color  

To change the color of the text fill or stroke you can click on a color well in 
the tools palette to access the colors palette.  The outer circle is the stroke 
color and the inner circle is the text fill.  Alternatively, you can select your text 

and bring up the color palette by going to Window ▸ Colors, or typing the keyboard shortcut 
⇧⌘C.    
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Text Stroke, Fill, & Shadow

Stroke is the outline of the text.  Increasing the 
stroke makes the outline of the text thicker.  The 
stroke settings can be modified from the text palette.

Fill is the color within the stroke or outline.  With the 
text box selected, you can click on one of the shape 
tools in order to have access to fill and shadow set-
tings.   Stroke, fill, and shadow modifications cannot 
be seen when the text is being edited.  Once you 
click outside the text box your changes will appear.

Rotating Text  

The text box can be rotated by hovering the mouse over one of the text box corner boundaries.  
A circular arrow will appear.  Click and drag in the direction you wish the text to rotate.  Another 
method for rotating text is to have the text box selected, then choose the shapes tool.  You can 
change the angle of rotation in the "angle" field. 

Text Spacing

You will notice on the type palette there are sliding bars labeled Baseline, Kerning, Line Space, 
and Paragraph Space.  There are also buttons for paragraph alignment.  They are ordered as 
follows: Right Align, Centered, Left Align, and Justified. 

Paragraph Alignment:  The paragraph alignment buttons work within the bounding box to line 
up your text.  Right align will align your text to the right side of your bounding box.  Left align 
will align your text to the left side of the bounding box.  Centered will place your text in the cen-
ter of the bounding box.  Justified will stretch your text so it reaches each side of the bounding 
box.

Baseline:  The baseline is the line on which the letters sit, and which the descenders extend 
below. The first image to the right shows a baseline set to 0. See how the lines sit closer to-
gether.

Kerning:  Kerning is the space between the letters.  The second image shows the kerning in-
creased to 4.  Kerning can also adjust the space between two letters, especially between let-
ters with slanted sides like V, W, and A.  For example, in the word "varied" there is a larger 
space between V and A than between the rest of the letters.  To kern, highlight the letter before 
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the space you wish to adjust.  Then adjust the character spacing until the spacing between the 
V and A looks even with the spacing between the letters in the rest of the word.

Line Spacing:  Line spacing is the space between the baseline and the top of the next line of 
text, also called leading.  The line spacing in the first image has been changed to -18.  Notice 
how the lines of text begin to touch. The lower the number the more the lines will come togeth-
er.  The higher the number the more they will separate.

Paragraph Space:  The Paragraph Space (❡ Space) is the space between your paragraphs.  
In the second image the paragraph spacing is set to 65. 

Adding Fonts

To add new fonts to Acorn, place the font file in your ~/Library/Fonts folder.  You will need to re-
start Acorn for it to appear in your font list.  

Converting Text to Bezier Curves

Please read Bezier Curves for more information. 

Rasterizing Text

Vector layers (i.e. shapes and text) are different from bitmap (or raster) layers.  Vectors revolve 
around lines and shapes, where as bitmaps are pixel oriented.  For more information on this 
topic, read here.  You cannot apply Filters to a vector layer unless you have rasterized the lay-
er by selecting Layer ▸ Rasterize Shape Layer.  Once you have rasterized a vector layer you 
cannot go back and modify the shapes or text without undoing subsequent work.  

Fonts Manager

You can access the fonts palette by using Window ▸ 
Fonts menu.

The fonts palette packs a lot of punch for being so 
small.  This little window controls everything that you 
could want to do with fonts.  If you get confused 
about which button does what, hold your mouse over 
it for a second and it will display a tooltip about its function.
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Selecting Fonts

There are Collections of fonts (like folders in the finder), inside which are font Families, inside 
which are Typefaces.  An example of this in the real world would be All Fonts > American 
Typewriter > Bold.  Collections can be handy if you find yourself often using the same few 
fonts.  You can create your own collections, or use the ones Apple has provided.  The ‘Fun’ col-
lection includes some excellent fonts for parties and cards.  If you would like to add a font to 
the collection, simply drag it in.  Adding and deleting collections is controlled by the plus and 
minus buttons below the collections. 

If you find yourself unable to find a font you know is on your computer, make sure the All Fonts 
collection is selected.  Size is controlled by the slider, list, and box to the right of the window.  
You can enter in a value into the upper box, find a commonly used size in the list, or move the 
slider until you are happy.

There is also a search field at the bottom of the window.  If you find that scrolling through all of 
your fonts takes longer than you want, simply type the name of the font into the search field 
and it will instantly pop up in the Family column.

Things like shadow, underline, color, and strikethrough are controlled by the buttons on the top 
of the window, as well as from the Format ▸ Font menu.

Symbols, Punctuation, and Special Characters

The gear symbol on the lower left hand corner of the 
font palette is the gateway to adding special charac-
ters, varying typography, non-standard punctuation, 
and other language scripts.  Click on the gear and 
choose 'Characters' from the drop down menu.

Create a text box, then double click on a character 
and it will be inserted into the box.  Alternatively you 
can drag and drop the character into the text box.

Another way to access characters is through the Edit ▸ Special Characters menu item.  If you 
don't see the option in the menu, go to System Preferences ▸ Keyboard ▸ Keyboard and check 
the box next to 'Show Keyboard and Character Viewers in menu bar'.  
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Text on a Circle

The circle text tool can be found on the tools palette by clicking and holding on the text tool 
icon, keyboard shortcut ‘tt’.  Click once on the canvas and write out your text.  

You can modify the radius, rotation, and invert the 
text using the on-canvas controls.  When your text is 
selected, the radius and rotation values can also be 
modified under the shape tool options in the inspec-
tor palette. Editing text on a circle is similar to regu-
lar text, so be sure to read the text tutorial for further 
details. 

To convert regular text to circle text, choose Shape ▸ 
Convert to Circle Text.

Use the baseline value in the inspector palette to 
move your text above or below the circle.  Use the 
kerning value to modify the spacing of your text.  
The ‘invert’ on canvas control button will flip your 
text horizontally and vertically on the circle.  This 
can be used in combination with rotation to move the 
text to the bottom of the circle.

To learn more about text on a circle, try out the Text on a Circle Logo tutorial, or the Circle Text 
video tutorial. 
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� Crop Tool

Select the Crop Tool (Shortcut key "C") and a crop 
will be placed on your image.  You can then click 
and drag in the middle of the crop to move it around,  
use the arrow keys to move your crop by small in-
crements, or make a new crop by clicking and drag-
ging outside the crop area.  You can resize the crop 
by moving the edges and corner handles, or using 
the width and height fields in the inspector palette. 
To finalize the crop, press the Return key, press 
⌘⌥K, or click the "Crop Image" button in the crop 
palette.

You can rotate the canvas while cropping by clicking 
and dragging on the canvas outside the crop 
boundary, or by using the angle field in the inspector 
palette.  

In order to maintain the aspect ratio of a crop while resizing the crop, hold down the shift key 
while moving a corner of the crop edge in or out.

Tip:  Pressing 'h' while in crop will toggle hiding the areas outside of your crop frame.  

Cropping Presets

Acorn provides preset cropping choices which are useful if you want your image cropped to a 
standard width and height.  

If you wish to swap the dimension of the crop preset (for example, you want 3x2 instead of 
2x3), hold down the option key while clicking on the crop preset you want.  Be sure not to re-
lease the option key until after you have clicked and released your choice.  

You can also create your own crop presets.  This is especially useful if you frequently use crop 
dimensions not already present in the preset list.  Enter a width and height into the crop fields, 
then click "save as preset" in the crop palette.  You will be asked to name the preset.  Your 
preset will show up towards the bottom of the "choose preset" list.  To delete a custom preset, 
hold down the option key while clicking on that preset.

Cropping presets maintain their aspect ratios if you drag in or out on a corner boundary of the 
crop.
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Cropping Options

• Keep Crop Bounds Inside Canvas:  The crop palette also gives you a check box option to 
keep the crop inside the canvas.  If you turn this option off, you can make a crop outside the 
canvas.  This is handy if you would like to resize your canvas while doing your crop.

• Cropping by Resizing the Canvas Window:  This is the fastest way to crop ever invented.  
Simply hold down the Control key and resize the window by dragging an edge or corner.  
This will let you quickly enlarge or shrink an image you are working on.

• Fancy Crop:  Fancy crop is a built in function that attempts to look at what is on the screen 
and crop out the extraneous space. This is perfect for any picture with a solid color border 
you are trying to remove.  To do this, choose the Image ▸ Crop menu item.  If fancy crop can 
help you, it will.

• Cropping a Selection:  If you have a selection (using the various selection tools), you can use 
the  Image ▸ Crop  command to crop to the bounds of the selection.

• Trim to Edges:  Located under Image ▸ Trim to Edges, this little command will automatically 
crop out anything that is a constant color, or no color at all.  To the right is an image before 
and after the ‘Trim to Edges’ command has been used.

• Select All When Cropping:  When cropping, you can use Select All to set the crop to the en-
tire canvas.  First, apply a crop to any part of your image with the Crop tool.  Then go to  Se-
lect ▸ Select All (⌘A) to adjust the crop to the entire canvas.

• Panning While Cropping:  If you are cropping a large image where scroll bars are present, 
you can pan the image while in crop by holding down the space bar then clicking on the im-
age with your mouse to move it around.  This makes getting to the area of the image you 
want to crop easier.  
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Eraser and Instant Alpha Tools

Acorn has two erasing tools: Eraser (E) and Instant 
Alpha (E).  Toggle keyboard shortcut 'E' to switch 
between the two tools.  The eraser and instant al-
pha are used for removing pixels from a bitmap 
image.  

� Eraser (E)

The eraser tool can be changed in size, softness, and flow in the inspector palette.  The soft-
ness setting allows you to modify the softness and hardness of the edges of the eraser.  The 
flow percentage changes how much is erased with each stroke of the eraser brush.  There is 
also the option to have a "block eraser" which is especially useful when erasing single pixels.

If you click on the brush preview window, a drop down menu will appear for selecting different 
types of preset brushes, all of which can be used to erase.  You can select from brushes, pens, 
pencils, and more.  You can also design your own eraser brush in the brush designer.  To open 
the brush designer, click on the paint brush icon to the left of the brush preview window in the 
inspector palette.

Eraser shortcuts:

• Hold down the control and option keys at the same time while clicking on the mouse and 
moving it left (to decrease size) or right (to increase size).

• Hold down the [ key (left bracket) to decrease size, and the ] key (right bracket) to increase 
size

• Hold down the shift key to erase in straight lines

• When using the paint tool, you can quickly convert any brush to an eraser just by holding 
down the command and option keys

� Instant Alpha (E)

Instant alpha is an erasing tool that has similar qualities to the magic wand selection tool.  
Click on the color you want erased and simultaneously drag outwards to increase the erasing 
tolerance, or inwards to decrease.   Instant Alpha is great for removing backgrounds or un-
wanted pixels in your images.
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Acorn Layers & Image Adjustments

• Layer Basics
• Layer Masks
• Resizing and Rotating a Layer
• Transforming Layers 
• Resizing and Rotating the Image & Canvas
• Curves
• Levels

Layers Basics

Overview

Layers are what make most image 
editors so powerful.  Images are 
stacked on top of each other in the 
layers list.  You see a flattened ver-
sion of the layers in the canvas.  If 
you take the text tool and write some-
thing on your image, you will notice 
that a new layer called a shape layer 
has been created. By using the move 
tool, you can move around this layer 
without affecting the layer underneath.  Similarly, if you apply a filter it will only apply to the lay-
er you currently have selected in the layers list.  Using this properly will give you the best pos-
sible results, and will also allow you to be more flexible if you want to change something later. 
When in doubt, make a new layer.

Hiding and Renaming Layers

Layers can be hidden and renamed in the layers list.  From left to right you can see a visibility 
mark (the eye), picture of the layer, and the title of the layer.  Toggling the little eye next to the 
thumbnail layer will hide and display the layer, leaving all the other layers visible.  Layer names 
can be changed at any time by selecting the layer then clicking on the existing text.  
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Pro Tip:  To hide all other layers, select the layer you 
want to remain visible then hold down the option key 
while clicking the eye.  To return all the layers to visi-
bility hold down the option key while clicking the eye 
again.    

Blending Modes and Opacity

Above the layers list there are layer blending options 
as well as the opacity slider.  Opacity is the opposite 
of transparency.  If you pull the slider all the way to 
the left, it will be 0% opaque and you will not be able 
to see the layer.  If you pull it all the way to the right, 
the opacity will be 100% and you can see the layer at 
its fullest.  

Layer blending modes can be difficult to understand.  
They control the way the layer that you have selected 
interacts with the layers below it.  Multiply for example 
will make all the whites of the image transparent, but 
leave the blacks alone.  Screen does the opposite of 
multiply by leaving the whites alone, but making all 
the blacks transparent.  The best way to figure out 
what they do is to play with them or read the blending 
modes tutorial.

Adding, Deleting, and Selecting Layers

Navigate to the Layer... menu item and you will find options 
to create a new layer (⌘N), a new shape layer , and to delete 
the currently selected layer (^⌘-).

You can also right click (or control click) on your layers list to bring 
up a contextual menu with the options to create and delete layers.  Be-
low the layers list, there is a plus button.  The plus button will create a new bitmap layer.  

To select a single layer in the layers list, just click on it.  To select multiple layers you can hold 
down the command key while clicking on each layer you want selected.  To select a range of 
layers, click on the first layer you want selected then hold down the shift key while clicking on 
the last layer you want selected.
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Grouping Layers

You can group layers together by creating a group 
layer in your layer list. A group layer works just like a 
folder. You can create a group by right-clicking in-
side your layers list, or choosing the Layer ▸ New 
Group Layer menu item. 

A folder icon will appear in your layers list. You can 
now drag your layers into this group layer. Notice 
there is an disclosure triangle next to the eye icon. 
Clicking on this triangle will show or hide all the lay-
ers within this group.

You can rename the group folder by double-clicking 
the name and entering your own.  Grouping layers is 
also a good way to move multiple layers at once.

Pro tip:  If you have a group layer selected and you 
use the Edit ▸ Copy menu item, you will get a composite of the entire group layer on the clip-
board.

Locking Layers

Locking layers is useful if you have an object on a layer that you do not wish to move. Locking 
the layer it rests upon will prevent you from making unwanted changes. 

To lock a layer, right click on the layer you wish to lock.  Then select "Lock Layer" from the 
menu. This is also available under Layer ▸ Lock Layer.  You will notice that a small lock icon 
appears in the right side of the layer.  Use the same process to unlock the layer.

Merging Layers

Layers can be merged in a few different ways.  Layer ▸ Merge Down allows you to combine 
layers one at a time with the currently selected layer being merged with the one below it.  Lay-
er ▸ Merge Visible merges all layers that are not hidden into one single layer.  Layer ▸ Flatten 
Image merges all layers regardless of visibility.  Merging layers can be a good way of keeping 
your work clean and organized, but it also decreases your ability to change things later on.  
Consider using Edit ▸ Copy Merged and making a new image from the clipboard so that your 
layers can be preserved in the original file.  
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Bitmap and Shape Layers Defined

In Acorn, there are two different kinds of layers that can be created.  One is a bitmap layer and 
the other is a shape layer.  Bitmap layers can be image files, pictures that you bring in from 
iPhoto, or things that you draw. In their simplest form they are a grid of pixels on the screen.  
Shape layers are more like a set of mathematical instructions rather than pixels.  You can go 
back at any time in a shape layer and change the font, the colors, or the size easily.  

Shape layers cannot be drawn on with the brush or erased using the eraser tool.   Shape lay-
ers cannot be transformed using the transform tools.  For example, if you want your shape to 
have a perspective transform applied, you would need to "rasterize" the layer.  Rasterization is 
the process of turning a shape layer into a bitmap layer.  Once a shape layer has been raster-
ized you lose the editing capability you have with shapes, but the bitmap tools become avail-
able to you.  If your layer name originally started with "Shape Layer", Acorn will replace it with 
"Bitmap Layer" when you rasterize. 

Important Word of Warning:  JPEG, the format that most images are stored in, cannot have 
layers.  Saving out to a JPEG will flatten all of the layers into one. If you would like to save your 
layers so you can come back later and do more edits, save as the file format .acorn.

If you are curious about the project file used in this example, you can download it here: http://
flyingmeat.com/fs/images/acorn/LayersDemo.zip.

Layer Masks

Layer masks allow you to show or hide certain parts of 
a layer without actually having to modify the layer it-
self.  This can be tremendously helpful when working 
with layers without committing to permanent modifica-
tion.  

Creating a Layer Mask

Select the layer that you would like to add on a layer mask.  At the bottom of the layers list, 
click on the cogwheel and select "Add Layer Mask".  You can also control-click on the layer to 
bring up the canvas contextual menu, or choose Layer ▸ Add Layer Mask.

The mask shows up to the right on the layer as you can see on the image below.  
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Working with Layer Masks

In layer masks, black that is drawn or painted on the 
mask hides pixels in the linked layer thus exposing 
the layer below in those areas.  In this example the 
bird layer has the layer mask, and the lion is in the 
layer below.  By selecting a brush and the color 
black, the bird's background can appear to be re-
moved by drawing on the layer mask. 

White does the opposite of black in layer masks. 
Anything drawn or painted in white on the layer 
mask will preserve that area of the linked layer.  If 
you feel like you have exposed too much of the lay-
er below, you can correct this by changing the color 
of your pen or brush to white, and draw on the layer 
mask until you have achieved your desired effect.  
Play around with the opacity and style of your pen or 
brush to maximize smoothness between your lay-
ers.  

To edit and see your work on the layer mask directly 
option click on the layer mask thumbnail.  Option 
click on the thumbnail again to return to the full layer 
view.

Important Tip:  Be sure that the layer mask is se-
lected if you want to work on it.  Click on the mask in 
the layers section of the palette and a black bar will appear towards the bottom of the mask as 
shown on the highlighted layer mask at the top of the page.  If you want to work on the image 
rather than the mask, click on the image to select it and the black line will move from the mask 
to the selected image.  

Moving, Disabling, and Deleting Layer Masks

To move a layer around on the canvas without also moving the layer mask, click on the "+" that 
is located between the layer and layer mask in the layers list.  Re-clicking in this location will 
cause the "+" to appear again and allow the layer mask to move with its layer in the canvas.  

Disabling a layer mask allows you to see what things look like in your project without the layer 
mask present.  You can disable a layer mask by right clicking on the layer to bring up the con-
textual menu and selecting "Disable Layer Mask".  The layer mask will turn dark gray to show 
that it is disabled.  The layer mask can be turned on again by selecting "Enable Layer Mask" 
from the contextual menu.  

To make a selection out of the mask, command click on a layer mask's thumbnail.
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To commit a layer mask, hold down the option key and choose the Layer ▸ Apply Layer Mask 
menu item.

To delete a layer mask, make sure you have the mask selected.  Then you can right click on 
the layer and select "Delete Layer Mask".  Another way to accomplish this is to click on the 
cogwheel at the bottom of the layers list and the option to delete the layer mask will be pre-
sented.  

Vector Shapes and Layer Masks

Currently layer masks are bitmap only, which means you cannot draw shapes in them.  If you 
would like a shape in a layer mask, there is a work around you can perform as outlined in the 
Shapes in Layer Masks tutorial.  

Resizing and Rotating a Layer

Resizing a Layer

If you wish to resize a layer but want to keep the proportions within the layer the same then 
use Layer ▸ Rotate and Transform ▸ Scale and Rotate (⌘⇧T).  Once you bring up this option, 
the inspector palette will display a scale percentage.  You can change the percentage by man-
ually typing in what you want, or you can hover over any corner of the layer and outward facing 
arrows will appear.  Click and drag the cursor towards the inside of the layer to make it smaller, 
and to the outside to make it larger. 

Under Layer ▸ Rotate and Transform you will also find Free Transform and Perspective Trans-
form.  Read transforming layers for more information on these options.  

Rotating a Layer

You can easily rotate a single layer in your image in 
90º increments by selecting Layer ▸ Rotate and 
Transform ▸ Rotate Layer 90 Clockwise (or Counter-
Clockwise).  If you want more control over the angle 
of rotation use Layer ▸ Rotate and Transform ▸ 
Scale and Rotate (⌘⇧T).

Unlike the other rotate commands, Scale Transform 
and Rotate allows you to set the layer at any angle 
in the canvas.  Place your cursor outside the layer on 
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the canvas and a rotating arrow icon will appear.  Click and drag your cursor until you achieve 
your desired rotation.   

You can manually type in the rotation values you want as well.  Click on the angle field to enter 
your exact number or use the angle wheel.  

Once you are finished rotating, double-click on the layer to release it or click 'Transform' in the 
palette.

Flipping a Layer & Offset and Wrap Layer

Layers can be flipped horizontally or vertically by selecting Layer ▸ Rotate and Transform ▸ Flip 
Layer Horizontal or Flip Layer Vertical.  This will flip the individual layer on either the 'x' or the 
'y' axis.  

The offset and wrap layer menu item is useful for making seamless tiles.  To learn more about 
this, read 'Creating a Seamless Tile'.  

Transforming Layers 

The fruit image seen to the right will be the foundation 
of this tutorial on how to use Scale Transform, Free 
Transform, and Perspective Transform.

Scale Transform

Select the layer you wish to work on.  The kiwi will be 
used first.

Now that the layer is selected, choose Layer ▸ Rotate 
and Transform ▸ Scale and Rotate (⌘⇧T).  A box will 
appear around the selected item. There are points at 
each corner of the box.

When you roll over any corner of the box, outward fac-
ing arrows will appear, giving you the ability to scale 
your item. Click and drag the cursor towards the inside 
of the layer to make it smaller, and to the outside to 
make it larger. Your layer will keep the same original proportions. You may also move the layer 
by clicking on the inside of the layer (a fist icon will appear) and dragging to move it around 
your canvas.
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Rotating

If you hover outside of the selected area rotating ar-
rows will appear.  By clicking and dragging, you can 
rotate the layer.  You can also rotate and scale the 
layer by using the transform palette.

The kiwi has been made smaller and rotated 90 de-
grees.

Free Transform

Once again, select the layer you wish to transform.  The strawberry has been selected here. To 
select free transform, choose Layers ▸ Rotate and Transform ▸ Free Transform.  A box will ap-
pear around the selected item.  When you roll your cursor over the corners of the box an icon 
like this will appear:

It will change depending on the point you select. By dragging any of the corners you can 
change the shape and size of the selected item. Unlike scale transform, this will not keep the 
proportions the same as the original. To preserve the proportions while using free transform, 
hold shift while dragging out the corners of your object. You may also move and rotate the ob-
ject, just as in scale transform.

The strawberry has been made longer.

Perspective Transform

Again, select the layer you wish to modify in the layers 
list.  Choose Layers ▸ Rotate and Transform ▸ Per-
spective Transform.  The box will appear around your 
layer. With perspective transform you will not be able 
to rotate your object, although you will still be able to 
move it around by clicking and dragging.

Instead of the points moving with each other, they will 
move independently creating the look of perspective.  
This is useful if you want your image to look like it is 
pasted onto an item in perspective. 
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Resizing and Rotating Your Image and Canvas

Resizing Your Image

The easiest way to scale your image in Acorn is to se-
lect Image ▸ Resize Image.  Type in the dimensions of 
what you want the image to be, and click the OK but-
ton.

When resizing the image, you can choose to see your 
image dimensions in pixels, inches, or centimeters.  
Changing the image dimension measurement value will 
not change the base unit of measurement for your im-
age.  To learn more about changing the base mea-
surement unit read image measurements.

Image Scaling

Acorn gives you the option to use three different scaling operations.  Most of the time you are 
going to want to use the "Lanczos" scaling since it is a higher quality scaling algorithm.  How-
ever, if you would like something a little more low tech, you can choose "Simple Affine".  The 
"Nearest Neighbor" scaling option replaces each pixel with 4 pixels of the same color.  This re-
sults in a very pixelated looking image which is useful for some purposes.  

When scaling with Lanczos, the original aspect ratio must be kept intact (the option will be 
grayed out in the window).  If you wish to change the aspect ratio, you must choose either 
Simple Affine or Nearest Neighbor as the scaling option.

Be sure to read all about DPI, PPI, and printing for more information about PPI and  resam-
pling your image.

Quick Scaling by Changing the Window Size

Here is a neat shortcut.  If you would rather scale your image without precise measurements, 
just hold down the option and command keys, and then resize your canvas window using the 
resize widget in the bottom right.  Acorn will then scale your image up or down, depending on 
which way you resize your window.

Holding down the control key while resizing the window changes the size of the canvas, with-
out scaling the image.
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Resizing Your Canvas, Without Scaling the Image

If you would like to change the size of your image with-
out scaling the image, use Image ▸ Resize Canvas.

The ‘Anchor’ option will keep your image anchored to a 
specific side or corner in cases where you make the 
canvas larger.

Rotate your canvas.

Under Image ▸ Rotate Canvas there are three options for rotating the canvas: 90º Clockwise 
(⌘+]), 90º Counter-Clockwise (⌘+[ ), and Free Rotate.

The rotate canvas palette appears when you select ‘Free Rotate’.  You can manually enter the 
angle, use the wheel, or change your angle using the up and down arrows on your keyboard.  

Rotating the canvas rotates all the layers.

Fitting the Canvas to Layers

If you want the canvas to be large enough to encompass the largest layer in your project, se-
lect Image ▸ Expand Canvas to Fit Layers.   All layers will then be fully present within the can-
vas boundaries.

Curves

To bring up the curves window, navigate to Image ▸ Curves. 

Curves allows you to adjust an image’s tonal range by modifying the diagonal line on the graph 
via control points.  The lower left hand corner of the graph represents the shadows of the im-
age, while the upper right hand corner of the graph represents the highlights.  The middle of 
the graph represents the midtones of the image.  

Adding Control Points:  To add a control point to the curve, click and drag on the diagonal line 
where you'd like to make your adjustment. 
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Deleting Control Points: Click and drag the control 
point off the graph.

Creating a Curves Preset:  Create your desired curve.  
Click on the cogwheel in the lower left hand corner of 
the filters window and choose ‘Save Filter Preset’.  
Give your filter a name and click save.  Your preset 
can then be applied in the future by clicking on the 
cogwheel and navigating to the presets drop down 
menu.

Be sure to read up on the Filters tutorial to learn more 
about how filters work.  You can stack the curves filter 
with endless combinations of other filters to create in-
teresting and unique effects to your images non-de-
structively!  

 � Curves Visibility:  Click this button to toggle be-
tween the original image curve and the modifications 
you have made to the curve.  

�  Reset Curves:  The reset button removes any changes you have 
made to the curve.  

�  Remove Curves Filter: To completely remove the curves filter, hit the ‘x’ button.  

RGB Curve

The RGB curve can be seen by clicking on the first button at the top of the histogram.  The 
RGB curve is where you can modify the lightness, darkness and contrast of the shadows, high-
lights and midtones of your image without affecting the color balance.  The bottommost point of 
the curve in the lower left hand corner represents the blackest blacks while the upper righthand 
corner represent the whitest whites.

How to Darken/Lighten Highlights:  To darken highlights add a control point near the top of the 
diagonal line and then drag the point downwards.  To lighten highlights drag a point near the 
top of the line upwards.

How to Darken/Lighten Shadows: To darken shadows add a control point near the bottom of 
the diagonal line and then drag the point downwards.  To lighten shadows drag a point near 
the bottom of the line upwards.

How to Darken/Lighten Midtones: To darken midtones add a control point near the center of 
the diagonal line and then drag the point downwards.  To lighten midtones, drag a point near 
the middle of the line upwards.
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How to Increase/Decrease Contrast: Dragging a control point to the left or right increases or 
decreases the contrast. Additionally, the steeper the curve between two points, the greater the 
contrast.  Flattening the curve between two points decreases the contrast 

How to Set the Black and White Points:  To set the black point of your image (this represents 
the blackest black), drag the control point located at the bottom left hand side of the diagonal 
upwards.  Dragging the black point upwards lightens the blacks in your image.  If you drag the 
black point all the way to the top, the blacks in your image become white.  To set the white 
point of your image (the whitest whites) drag the control point located at the upper right hand 
side of the diagonal downwards.  This will darken the whites, and if you drag it all the way to 
the bottom the whites in your image will become black.

Individual Color Channel Curves

The individual color channel curves are available by clicking one of the buttons along the top of 
the histogram.  You can modify the red, green and blue color balance in an image to create a 
"warmer" or "cooler" effect.  The principles are the same as for the RGB curves, except you 
are focusing on a single color's shadows, mid-tones, and highlights with each curve.  

The image of an aurora borealis is used here to demonstrate how modifying the blue curve can 
affect the appearance of an image.

�76



Levels

To bring up levels, go to Filter ▸ Color Adjustment ▸ 
Levels (⌘L), or Image ▸ Levels.  

To correct or modify levels, simply drag the triangular 
slider controls located on the left, right, and center at 
the bottom of the histogram.  The left slider controls 
the black point, the right slider controls the white 
point, and the middle slider controls the midtones.

�   Auto-Levels:  Click on the auto-levels button and the sliders will automatically move to 
where Acorn thinks they should be located.

 �  Levels Visibility: Click this button to toggle between the original image levels and the modi-
fications you have made.

 �  Reset Levels: The reset button removes any changes you have made to the curve.  

 � Remove Levels:  To completely remove the levels filter, hit the ‘x’ button. Histogram

Levels are a different way of looking at an image.  Instead of the picture being displayed in its 
normal viewable state, it is shown as a bar graph called a histogram. The histogram is essen-
tially a count of how many times each color shows up in the image.  In the image above dark 
colors and midtones are showing up a lot, as you can see by the high spikes in the graph at 
the left end and just to the right of the middle.  The image is lacking very light colors and white 
as you can see by the absence of peaks on the right.  

To correct or modify levels, simply drag the triangular slider controls on the left, right, and cen-
ter at the bottom of the histogram.  Doing so will instantly change the image on your canvas, 
hopefully for the better.  The left slider controls the black point, the right slider controls the 
white point, and the middle slider controls the mid-tones.  To improve this image, leave the 
slider on the left alone since it is already under the color peaks.  Pull the right slider in towards 
the left until it rest under the start of where the closest peak tapers off.  Then play around with 
dragging the mid-tones slider to the left to darken the mid-tones a bit.  Every image is different, 
so look at your changes and make sure they are to your liking before you hit 'OK.'

Below the histogram is a slider with two control tabs.  These control how black the blacks are, 
as well as the whites. If you bring both tabs in towards the middle you will decrease the con-
trast of your image.  Try experimenting with them to get the hang of it.  If you have the 'live his-
togram' box checked, you will see how your histogram changes when you change the output 
slider positions.
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Acorn General
• Filters
• Web Export
• Automation
• Taking Screen Shots
• Copy Merged
• File Actions
• Using Acorn with iPhoto
• Setting the Desktop Picture
• All About DPI, PPI, & Printing

Using Filters in Acorn

Filters are an amazingly easy way to change your 
image in original and unique ways.  What are filters?  
Filters are effects that can be applied to single lay-
ers, group layers, shape layers, and selections.  
With a little bit of fiddling, filters can create things 
you never even imagined! 

To get started, select the layer you wish to work with 
in the layers list. Bring up the filter window by either 
picking a filter from the Filter menu item or clicking 
the 'fx' button in the lower left hand corner of the in-
spector palette.  You can also use keyboard shortcut 
⇧⌘F.  

Select a filter.  Acorn shows the effect the filter has on your image immediately.Once you have 
chosen a filter, you will see 'fx' on the right-hand side of the layer in the layers list.  

If you need to change the values of the filter later, just return to the filters window by double 
clicking the 'fx'.  If you wish to make a filter effect permanent, select 'Flatten' in the filters win-
dow.  Once you have flattened a filter, you will no longer have the ability to modify it and the 'fx' 
will disappear from that layer in the layers list.  

The power of the filter window comes in stacking filters together to make workflows. Play 
around with adding, deleting, and moving filters around in your filters window to create endless 
effects! 
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Filter Basics

Adding Filters:   Once you have selected a filter, you can add more filters to the same layer by 
clicking on the '+' button in the lower left hand corner of the filter window.  

Removing Filters: To remove any filter, click on the 'X' in the upper right hand corner of that fil-
ter's parameters. 

Moving Filters:  To move a filter up or down in the 
filters list, just drag and drop it to the location you 
desire.

Search Filters:  The first time you click the 'fx' but-
ton, the filter search field will appear.  Once you've 
added a filter, you can click the '+' button again to 
access filter search.

Copying Filters: To copy a filter, click on the cog-
wheel in the lower lefthand side of the filter window 
and choose 'Copy Filter'.  You can then select a dif-
ferent layer in your layers list and paste the filter in 
(⌘V or Edit ▸ Paste). 

Committing Filters: To make the filter effect perma-
nent on your layer, click the 'Flatten' button at the 
bottom righthand side of the filter window.  You can 
also choose Layer ▸ Flatten Layer Filters.  You can 
leave your filter effects open to further modification in 
the future if you don't click 'Flatten'.  

Visibility:  Click on the eye next to the filter in the filter window to toggle its visibility.  If you wish 
to toggle the visibility of all the filters in your list you can hold down the option key while clicking 
the 'fx' in the layers list.  

Enable/Disable Layer Filters: Control click (or right click) on the layer in the layers list to bring 
up a contextual menu with these options.  You can also navigate to Layer ▸ Enable/Disable 
Layer Filter.

Filter Description:  If you select a filter in the filters window, a brief description will appear at the 
bottom of the window.

Last Filter:  The Filter ▸ Last Filter menu item is enabled when when you hit the "Flatten" but-
ton in the filter window. You can then use keyboard shortcut Command-F to add the last filter 
chain to another layer.
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Adjusting Filter Parameters  

Many filters have values you can adjust in the filters 
window through sliders or number entry.  Some fil-
ters contain options that can be manipulated directly 
on your image such as the 'Center' and 'Radius' op-
tions for the radial gradient filter.  To toggle the visi-
bility of 'on image' filter controls, click the button to 
the right of the cogwheel in the lower left hand cor-
ner of the filter window.

Creating, Exporting, and Importing Filter Presets

Creating Presets:  In order to create a filter preset, first add all the filters you want included in 
the preset to your filters list.  Then click on the cogwheel and select 'Save Filter Preset'.  Name 
your new preset and click 'save'.  The filter combination you created will now show up in the 
presets list for easy use in the future.  

Deleting Presets:  To delete a preset, hold down the option key while clicking on the preset in 
the preset list.  

Exporting Presets: To export a filter preset, have the preset currently pulled up in the filter list.  
Click on the cogwheel and select 'export filter preset'.  You will be asked to name it and save it 
to a directory.  Share and trade your filter presets with friends!  

Importing Presets:  To import a filter preset (a file ending in .acstyle) just double click on the 
file.  Acorn will install it automatically.  

Filters on a Selection  

Filters can be placed on a selection, but once you deselect the filter becomes permanent and 
cannot be modified again unless you undo subsequent work.  To bring up additional options for 
filters on selections, click on the cogwheel located on the lower left-hand corner of the filters 
window.  Options include:

•Blend with canvas selection:  This is the standard behavior when applying filters to the selec-
tion. Acorn will apply your filter(s) to the currently selected area on your bitmap layer, and then 
draw the results of that filter over your layer.
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•Copy over canvas selection:  This option will apply your filters to the current selection, and 
then replace the pixels in your selected area with the results of the filter. For example, if the 
filter returns transparent pixels, your layer will become transparent in those areas.

•Ignore canvas selection:  This option will ignore the canvas selection, and the filter will be ap-
plied over your entire layer.

Acorn will remember your selection when you save your image.  If you have a selection and 
you are modifying the filters- you can close your file and quit Acorn. When you re-open the im-
age, your selection will still be there, and you can change the values of the filters.

Filter Example

A drop shadow filter is applied to the gray background layer in this image.  
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The drop shadow filter is applied to the text layer.  The gray background is a separate layer 
therefore it does not have the drop shadow.

Try playing around with some of the filters and experiment, experiment, experiment.  For more 
information, check out the online tutorials or send an email to support@flyingmeat.com and 
request a tutorial.

Export, Web Export

Export

You can bring up the export window by navigating to the File ▸ Export menu item.  Exporting 
your image creates a copy of your original image.  You can choose to compress the image 
when exporting, while still keeping the fidelity of your original.  Exporting is different than File ▸ 
Save As... because when you export, the duplicate image is placed in a folder of your choosing 
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and your original image remains open in Acorn.  With 
Save As... your original image is immediately closed 
and the duplicate image is now open for editing.

Available file formats for exporting your image include 
all the file formats available under the File ▸ Save As... 
menu item as well as PDF and PSD.  In addition, when 
exporting as a JPEG or TIFF you have the option to 
change the color profile of the image to CMYK. 

It is important when editing images to always save a 
copy of your work as a .acorn file.  Saving in the .acorn 
file format is the only way to preserve your layers for future editing.

Web Export

The time may come when you want to share your im-
ages with the internet.  Fortunately, Acorn comes with 
a Web Export panel that will help you choose which 
image format to use, along with an easy way to com-
pare formats.  You can bring up Acorn's Web Export 
panel via the File ▸ Web Export menu.

To toggle between a preview of your exported image 
and the original, click on either the "Preview" or "Orig-
inal" labels in the top left of the window.  You can also 
click on the image to toggle back and forth.

Choosing a format to export your image is as easy as selecting from the list of formats on the 
left.  Some options, such as JPEG and JPEG 2000, will allow you to set how much compres-
sion to use via the Quality slider.  The higher the quality setting, the bigger the file size.  Adjust 
the quality slider to find the best setting for you.  The file size of the current preview is available 
in the bottom window bar.

If your image has transparent edges that you'd like to minimize, click on the Trim option.  This 
will allow your image to be as small as possible.  If your image has transparent pixels, and you 
would rather not have them changed to white when exporting as JPEG, you can alter the matte 
color with the Matte option.

The script icon in the bottom left of the window contains the same entries found in the File Ac-
tions menu.  Choosing one of these will send your web optimized image to the selected appli-
cation in the list.
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Batch Processing using Automator

What is Automator?

"Automator is an application developed by Apple for Mac OS X that implements point-and-click 
(or drag-and-drop) creation of workflows for automating repetitive tasks into batches for quick-
er alteration, thus saving time and effort over human intervention to manually change each file 
separately." - Wikipedia

Automator can be used with Acorn to process one or more images, and to change the file for-
mat of the images.  You can crop, trim, and combine multiple images.  You may even give 
Acorn custom commands with JavaScript.  Learn more about Automator from Automator 
World.

Not sure where to start?  Read the tutorial on how to use Acorn to perform ‘Batch Watermark-
ing’ to get your feet wet.

Current Acorn Workflows available in Automator:

• Change the file type of images
• Close images
• Crop images
• Run JavaScript
• Add a layer on images 
• Open images
• Trim images
• Scale images
• Export to folder

Additional workflows you can download:
Change DPI:  http://flyingmeat.com/stuff/BatchChangeDPI.workflow.zip

Taking Screen Shots

Acorn has the ability to take screen shots, even if Acorn is not the active application.  The 
shortcut key to take screen shots is ⌘⇧6.  You can change the shortcut key in the general 
section of the Preferences window.

When you press ⌘⇧6, Acorn will make a new image with the contents of your screen.  From 
here you can crop and modify your image.
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You also have the option to turn every window into its own layer.  To do this, open up the gen-
eral preferences window and select the option "Create layers for windows when taking screen-
shots”.  

When taking a screenshot when multiple displays are in use, each display gets its own docu-
ment.

Copy Merged

Copy merged is a way of flattening your layers or selection into a copy which can then be 
pasted or made into a new image.  To quickly flatten and copy the entire layer list, click on Edit 
▸ Copy Merged.  The copy will be placed on your clipboard.  You can then create a new Acorn 
file by choosing File ▸ New from Clipboard (⌥⌘N).  

Alternatively, you can paste the copy into an already existing file.  Copy merged works with se-
lections as well.  Make a selection of the area of your image you wish to copy.  Select Edit ▸ 
Copy Merged, and File ▸ New from Clipboard (⌥⌘N) or paste the copy into your desired loca-
tion.

Layer ▸ Flatten Image is another method of flattening your layers, but make sure you choose 
'Save As' and rename your file immediately after performing this action otherwise you may lose 
your original work!  
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File Actions

You can set up file actions for images that you are 
working on in Acorn.  File actions will take your im-
age out of Acorn and into another application.   The 
actions that come pre-installed include PDF Work-
flow, Add to iPhoto, Open in Mail, and Open in Pre-
view.  To access this feature, navigate to File ▸ Ac-
tions.

If you are curious about making or installing new 
ones, follow these steps:

1. Open the Finder.

2. Hold down the Option key while clicking on the 'Go' menu item.  Choose 'Library'.  

3. Navigate to the ~\Library\Application Support\Acorn\File Actions\ folder.

4. Start Messing around!

From here you can duplicate the actions that are in there, edit them (open the action in an edi-
tor such as TextEdit), or move in pre-made actions.

Creating Custom File Actions

If you are curious as to how to make your own file actions, the easiest way is to open up one of 
the pre-installed ones in TextEdit and fiddle with it.

#!/bin/bash

/usr/bin/open -a iPhoto "$*"

This tells Acorn to open the image in iPhoto.

You may have noticed that you can drag images into the Dock and applications that have the 
ability to open them will respond by becoming highlighted. Any of those applications can be 
named in this script instead of iPhoto. Simply changing it to say "Safari" will open the image in 
Safari instead of iPhoto.
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Photos, iPhoto, & Flickr

Photos

Click on the image you want to edit in the Photos App, then click on the ‘Share’ icon.  Click 
where it says ‘more’ and select Acorn.  Then close the window and click the share icon again.  
Choose Acorn.  Make your edits and then save your image.  To bring your edited image back 
into Photos, go to the Acorn menu item File ▸ Share and choose Photos.  

In OS 10.11+ you can drag and drop your image from Photos onto Acorn’s canvas or icon to 
add your photo to Acorn.   You can then drag and drop your image file back to Photos when 
you are done editing in Acorn.  Photos does not currently offer the option to select an external 
image editor.  

iPhoto:  Setting up iPhoto to use Acorn as its external editor

iPhoto lets you choose an external editor for photos.  While a lot of image correction can be 
done inside of iPhoto itself, Acorn is here to help with the more advanced editing.

1. Open up iPhoto.

2. Select from the menu iPhoto ▸ Preferences.

3. Make sure the Advanced tab is selected (in older versions of iPhoto this was located in the 
General tab).  

4. Locate the pull down that says Edit Photos.

5. Select the pull down and choose In application...

6. A dialog box will open up, navigate to Applications and select Acorn.

Now when you hit the edit button with a photo selected in iPhoto, it will open the photo up in 
Acorn.

iPhoto:  Quickly edit a photo from iPhoto

This will allow you to quickly edit a photo from iPhoto, and keep it in iPhoto.  Letting iPhoto 
take control of managing where the files are on your computer can be a great way to keep your 
computer clean and organized.  With this method you will not be able to go back and undo, 
correct, or modify the changes you have made.  For example, if you put text on your photo, 
once you hit save you will not be able to edit the text again. 
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1. Select the photo you would like to edit in iPhoto.  You might want to take this opportunity to 
duplicate it by choosing from the menu Photos ▸ Duplicate.  Now you have a copy of the photo 
in case something goes awry.  You can always delete the original one later.  

2.  If you have Acorn set up as your external editor, then click the 'Edit' button in iPhoto to have 
your image open in Acorn.  If you don't want to set up Acorn as the external editor, then drag 
and drop the duplicated photo onto Acorn's icon in the dock.

2. Now your photo is open in Acorn.  Add text, edit, and play.

3. Choose File ▸ Save.

4. Say "Save Anyways" if Acorn pops up with a "File Format Warning".

5. Close the picture in Acorn.

6. Now go back to iPhoto.  If you double click the image to enlarge it, you will see your 
changes.

Note: Sometimes the thumbnail in iPhoto will not update right away to reflect the changes you 
have just made.  However, if you open the photo up in iPhoto or add it into a book or calendar 
the changes that you have made will be present.

iPhoto: Share an Image with iPhoto

You can quickly share an image you have open in Acorn with iPhoto using the File ▸ Share ▸ 
Add to iPhoto menu item.  iPhoto will open and your image will appear under "Last Import".

Flickr:  Uploading from Acorn to Flickr

You can quickly share an image you have open in Acorn with Flickr using the File ▸ Share ▸ 
Flickr menu item.  A window will appear for you to add a title, description, tags, and set the pri-
vacy access prior to publishing the image.  
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Setting the Desktop Picture 

Acorn can be used to set or change your desktop picture.  Play around and modify your im-
ages then immediately use them as your background!  Simply right click on your image to bring 
up the canvas contextual menu. 

Click on "Use Image as Desktop Picture".   Wait a few seconds, and voilà!

All about DPI, PPI, and Printing

There are a few different factors that go in to determining image print quality, and it can be dif-
ficult to understand their relationship to one another.  To start, here are a few general defini-
tions of terms:

Pixel Count:  The amount of pixels an image contains is the pixel count (for instance, a 
"10MP / 10 mega-pixel" image has 10 million pixels in it).  How the image is displayed on your 
monitor is determined by this value.  In general, the more pixels you have in your image the 
better it will look since the more pixels there are, the greater the detail.   Pixel count is usually 
displayed in dimensions:  "1200 x 900 pixels" or "1200 x 900 px".  If you have a digital camera 
or scanner, you can usually create higher pixel counts by changing the settings of your device 
prior to taking a picture or scan.

One thing to remember- scaling up an image to increase the pixel count will not make your im-
age higher quality or sharper.  Adding pixels to your image this way will only increase the file 
size, since your computer isn't good at guessing what the extra details should be.  It'll just dou-
ble the existing pixels, not add new and better ones.  Scaling down your image however 
(where pixels are thrown out) does not have this problem.  Scaling down will usually result in a 
loss of quality however.
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Physical Size Dimensions:  This is usually displayed in centimeters or inches, such as "5 x 7" 
or "4 x 6".  When printing to typical photo sizes, you will need to accordingly resize your image 
to fit standard photo printing dimensions if they aren't already the appropriate size.  Displaying 
the ruler (⌘-R) will show you your image dimensions.  You can also control-click on the ruler to 
change the units that it uses (pixels, inches, or centimeters).

Pixels Per Inch (PPI): Refers to printing resolution quality and is measured in "pixels per inch" 
or PPI.  In general you do not want to go lower than 180 PPI for acceptable printing results.  
360 PPI is a typical standard for high quality printing results.  Many web images and computer 
images are at 72 or 96 PPI.  DPI (dots per inch) is another term that is occasionally used inter-
changeably with PPI when discussing resolution.  DPI is a measurement of printers, not a 
measurement of a digital image.  Typically a printing DPI value of 300 produces good quality 
photos.

Resample Image:  This is an option available under Image ▸ Resize Image.  If you are chang-
ing the PPI of your image in order to improve printing results, you want this box unchecked.  If 
you have "resample image" checked when increasing the PPI of your image, you are increas-
ing the number of pixels without increasing their density.  This will result in poor printing ap-
pearance.

The Math!

Example 1:  Pretend you have an image that is 1600 x 2400 pixels with a PPI of 240.  You 
want to know if your image will have good printing results at a size of 4 x 6.  

To figure this out, multiply the PPI by the size dimensions you desire:  (240 x 4)  and (240 x 6).  
The results are 960 x 1440 pixels.  Since your image is larger than these dimensions, and your 
PPI is greater than 180, you should have good printing results.

Example 2:  Your image has a PPI of 72.  The print shop wants your image to have a minimum 
PPI of 300.  Your original image size is 1200 x 1800 pixels.  You want your image to print out 
as a 4 x 6 photo.   You want to make sure that by increasing the PPI of your image (and 
unchecking the "resample image" option), you are still going to have a good quality print out-
come.

Divide the pixel count by the PPI you have set:  (1200/300) and (1800/300).  The results are 4 
x 6.  You should have a good quality print outcome since your PPI is greater than 180, and the 
boundaries of the image exactly match the print size you desire (if the boundaries turned out to 
be larger then you would still be okay).

Example 3:  You want the highest PPI possible for your image to be able to print at 5 x 7.  The 
image pixel count is 1500 x 2100 and its current PPI is 72.

Divide the pixel count by the image dimensions you want:  (1500/5) and (2100/7).  The result is 
300.  You can set the PPI to 300 (with "resample image" unchecked) for the best printing re-
sults.
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Learning by Example

You want to print the image on the right as a 4 x 6 pho-
to.  Its original pixel count is 1742 x 1161 with a resolu-
tion of 72 ppi.  

You aren't sure by how much you can increase the PPI 
to improve your printing results, so you get out your 
calculator.  Divide the pixel count by the dimensions 
you want your image to print:

(1742 pixels/6 inches) = 290.33      (1161 pixels/4 inch-
es) = 290.25

It looks like you can increase your PPI to a maximum 
of 290 and your image will still be large enough to fit in 
the 4 x 6 dimensions.  Enter 290 in the resolution box 
and uncheck "resample image".  

Now you need to make sure your image is sized ap-
propriately for a 4 x 6 print.  Select the crop tool.  It is 
easiest to use the preset crop values.  For this exam-
ple we want to hold down the option key while select-
ing 4 x 6 in order to swap the width/height. 

Click "crop image" once you have your crop lined up the 
way you want.  Be sure to "save as" a different file 
name so that you don't lose your original image file.  
Your image is now ready to print at a 4 x 6 size with the 
highest quality resolution possible with the original pix-
el count.  

Key Points

• You will lose image quality if you try to increase the 
pixel count of an image beyond its original dimensions.  It is better to change the settings on 
your digital camera or scanner to create a higher pixel count in your images in the first place.  

• Uncheck "resample image" if you are changing the PPI of your image to improve printing ap-
pearance.     

• It is helpful to use the crop tool presets to resize your image to standard photo dimensions.  
Be sure to hold down the option key when selecting a crop preset if you want to swap the 
width/height values.

�91



Acorn Tutorials
• How to Remove a Background
• Applying Texture
• Layer Mask Examples
• Automating Watermarking
• Watermarking a Single Image
• Inserting Images
• Quick Mask
• Shape Brushes
• How to Fade Out Your Image

Please visit Acorn’s online tutorial documentation to view many more tutorials.

How to Remove a Background

This tutorial will cover how to use the Magic Wand, Instant Alpha Eraser, Blending Modes, and 
Filters to remove the background of an image.

The original image in this example is asparagus with a green background.  The goal is to re-
move the green background. 

The Magic Wand Method

Select the magic wand in the tools palette.  No-
tice in the inspector palette there is a field labeled 
‘Wand Tolerance’. This number adjusts the range 
of colors that the magic wand will select. To re-
move all of the green background seen here and 
not just sections of it, a tolerance of around 60 
should work.  Using the magic wand, select the 
green background.  You can tell the background 
has been selected by all of the little ants march-
ing around it.

Another option for fully selecting the background 
is to use the magic wand tool and place your cursor over the background.  Then click and drag 
with the mouse to increase or decrease the tolerance of the selection.  You will see a circle 
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near your cursor increase or decrease in size in response to the change 
in tolerance.  You can see in real time how your selection grows or 
shrinks.  The first image above shows an appropriate selection of the 
green background.  The second image shows the wand has selected too 
much and is overflowing into the asparagus.

Now hit the ‘Delete’ key and deselect by going to Select ▸ Clear Selec-
tion (⌘D).  You can see the original background has been removed 
completely.  The checkered pattern indicates transparency.

The Instant Alpha Erase Tool Method

Click on the instant alpha tool in the tools palette.  Instant alpha is an erasing tool that has sim-
ilar qualities to the magic wand selection tool.  Click on the color you want erased and simulta-
neously click and drag outwards to increase the erasing tolerance, or inwards to decrease.  
The results will be seen in real time as you drag inwards and outwards.

The Transparentomatic Filter Method

Go to Filter ▸ Color Adjustment ▸ Transparentomatic.  Click once on the color well to the right 
of where it says 'Color to Remove'.  This will bring up the colors palette.  Click on the magnify-
ing glass to the left of the colors display in the colors palette.   Using the magnifying glass click 
on the background in the image.  Play around with the tolerance level of the filter until things 
look right.  

The Replace Color Filter Method

Go to Filter ▸ Color Adjustment ▸ Replace Color.   Click once on the color well to the right of 
where it says 'Color to Remove'.  This will bring up the colors palette.  Click on the magnifying 
glass to the left of the colors display in the colors palette.   Using the magnifying glass click on 
the background in the image.  The background color will be removed and replaced with what-
ever color you choose to have in the 'Color to Replace' color well.    Play around with the toler-
ance level until things look right.  

The Blending Modes Method

Select your background using the magic wand tool.  Go to Layer ▸ New Layer with Selection.  
Deselect (⌘D).  Now change the blending mode of the layer to Destination Out.  This will cre-
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ate a transparent background that is easily hidden or visible by turning the visibility of the new 
layer on and off.

How To Apply Textures

This tutorial will show you how to apply textures to your 
image using blending modes.  All the textures in this 
tutorial are from http://www.cgtextures.com.

Open your image in Acorn, File ▸ Open.  The image 
used here is of 3 bell peppers.  Each of these peppers 
will have a different texture applied using blending 
modes. Images of marble, rocks, and clover textures 
were chosen.  Choose File ▸ Add Images... to add 
each of your texture images in separate layers.  For 
more assistance with this, see 'Inserting Images'.

Use the Layer ▸ Rotate and Transform ▸ Scale and 
Rotate (⌘⇧T) menu to move the textures images 
around and change their size and angle.   

Change the blending mode of each texture layer to 
Overlay.

The texture should be noticeable on the flesh of the 
peppers, not the stems or shadows. To do this you 
need to erase the texture on the areas where it is 
not wanted.  To make this easier, turn off the visibili-
ty on the other texture layers by clicking the eyes to 
the left of the layers in the layers list.  Leave only the 
original image and the texture you wish to edit visi-
ble.  Select the layer of the texture you wish to edit 
by clicking on it in the layers list.  Start with the red 
pepper.  Choose the erase tool in the tools palette 
and erase any unwanted areas of texture.

Repeat this with the remaining textures.  Now all the 
peppers have their own texture. 

The blending mode of the textures on the image to 
the right are all set to Overlay. You can adjust how 
the textures look by changing the blending mode 
and opacity on the layer of each texture.
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Layer Mask Examples

Layer Mask Example Using Magic Wand  

To start, add an image of a starfish and an image 
with some boats to Acorn in separate layers.  The 
layer with the starfish needs to be above the layer 
with the boats.  

Click on the starfish layer in the layers list to select 
it.  Choose Layer ▸ Rotate and Transform ▸ Scale 
and Rotate.  Scale the starfish layer down to about 
20%.

Next, select the layer that includes the starfish and 
add a layer mask by clicking on the cogwheel to-
wards the bottom left hand side of the palette and 
selecting "add layer mask".  The layers list should 
now look like this: 

Click on the layer mask 
to begin working on it.  
You will know the layer 
mask is selected when 
there is a black line to-
wards the bottom of the 

mask in the layers list.  Now "mask" everything in 
the starfish image except the starfish.  To do this, 
select the magic wand tool and set the wand toler-
ance to around 90.  Click on the water around the 
starfish to select it.

Then choose Edit ▸ Clear (or hit the delete key) to allow 
the boat layer below to show through.  Don't forget to 
deselect after doing this by clicking  Select ▸ Clear Se-
lection (⌘D).  Use the move tool in the tools palette to 
place the starfish where you want it on the boat.

Right now the layer mask is doing its job of exposing 
exactly the part of the layer below that is situated under 
the starfish.  Notice how the starfish and the boat lay-
ers were not actually altered.
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Layer Mask Example Using Gradients

You can have a lot of fun combining images seam-
lessly with layer masks using gradients.  Similar to 
the previous example, open the images you want to 
combine in Acorn.  Place the image that you wish to 
mask areas from in the top most layer.  In this ex-
ample a cloudy sky above a country road will be re-
placed with stars.  The country road image is the top 
most layer with the stars image layer underneath.  

Following steps outlined previously, add a layer 
mask to the layer you wish to conceal areas on.  
Here a layer mask will be added to the country road 
layer.  Select the layer mask by clicking on it in the 
layers palette.  

Now add a gradient to the layer mask.  Click on the 
gradient tool in the tools palette and choose a black 
to white "linear gradient".  The goal is to have the 
stars show through on the country road image from 
the horizon to the top of the image, so add a gradi-
ent spanning this section of the image.  The white 
line in the image above is showing the span of the 
gradient.  

Once the gradient is applied, the layer below will be 
exposed!  Move the star layer around using the 
move tool so that the stars are where you want 
them.  Have some fun adjusting the opacity and 
blending settings to get things looking just right.  

Layer Mask Example Using 'Paste Into'

Another layer mask technique is using "Paste 
Into".  With Paste Into you select all or part of one 
image, then select the area(s) on another image 
that you would like the initial image to appear on.  
Since this uses layer masks neither image is be-
ing altered, so it is easy to go back and change 
things later.  As an example, take a blank televi-
sion screen.  The goal is to change the television 
screen to show your image, in this case a married 
couple.  
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Open both images in Acorn with the television image 
in the top layer, and the wedding image in the layer 
below it.  Click on the wedding image layer.  Choose 
Select ▸ Select All (⌘A), then make a copy Edit ▸ 
Copy (⌘C).  Now go ahead and clear your selection 
(⌘D).  Next, click on the layer with the television 
image.  Go to the tools palette and pick one of the 
selection tools.  With this particular example it will 
be easiest to use the rectangular selection tool with 
a corner radius (for more information on selection 
tools read Making Selections).  Select the screen of 
the television.

Now for the fun part!  Go to Edit ▸ Paste Into (⇧⌘V) 
and the wedding image will appear to be on tv.  Us-
ing the move tool, move the wedding image around 
until you get it lining up where you want it.  If the 
wedding image is too large or small, click on that 
layer and use Layer ▸ Rotate and Transform ▸ Scale 
and Rotate (⌘⇧T) to fix things.

Starfish © Clinton & Charles Robertson; Boat ©  Galyna An-
drushko; Country Road © Studio 37; Stars © Mark Sebastian; 
Television © Pablo Scapinachis; Married Couple © conrado 

Batch Watermarking Images with Automator

Let's say you have a folder of images on your desktop, named "Originals".  You then want to 
open up these images and put on top a custom image you've made, which will act as a water-
mark.  

Launch Automator (located in your Applications) and make a new workflow:

�97

http://flic.kr/p/5e6Yeq
http://www.shutterstock.com/pic.mhtml?id=90096676
http://www.shutterstock.com/pic.mhtml?id=24250465
http://flic.kr/p/c6KY7y
http://www.shutterstock.com/pic.mhtml?id=23301313
http://www.shutterstock.com/pic.mhtml?id=27351253


Choose the "Workflow" option.

Next, drag and drop your Originals folder to the area in your Automator window that says "Drag 
actions or files here to build your workflow".  Your action should look similar to this now:

The next step is to add our Acorn action "Layer on Images".  You can do this by searching for 
"Acorn" in the search field, or choosing "Photos" from the Library column and finding it in the 
next column to the right.  Double click on the "Layer on Images" entry.

Before adding your action, Automator will ask you if you want to add a "Copy Finder Items" ac-
tion.  Since you likely want to keep your original images as they are, press the "Add" button.  
Your workflow should look like this now:

Now tell Automator what to use as a watermark.  Click on the "Image to add" pulldown, and 
find the watermark image you'd like to use.  For this example, choose "Bottom Left" for the 
"Location" pulldown to place the watermarks in the bottom left hand corner of the images.  The 
configured action should now look like this:
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Finally, save your Action, and then run it!  A copy of the Originals folder will be made (most like-
ly named "Originals 2").  Acorn will then open up each image in that folder, add the watermark 
to it, save the image, and close it.  Success!  And completed in a fraction of the time compared 
to doing this all by hand.

Watermarking a Single Image

If you are interested in watermarking a single image or just a few images, you are in the right 
spot.  If you want to watermark a large batch of images, then check out ‘Batch Watermarking’.  
First things first, choose a watermark.  Watermarks are typically company logos, or a copyright 
with an individual's name.   Both examples will be explored in the examples below.  

Logo Watermark

In this example an image of a dog will be water-
marked with the Flying Meat logo.

Open the image you want to watermark in Acorn, 
File ▸ Open.  Choose File ▸ Add Images...  Find the 
file you want to be your watermark and click 'open'.  
Below you can see that the Flying Meat logo has 
been added as a layer above the dog image.

Adjust the watermark layer size to your personal 
preference using  Layer ▸ Rotate and Transform ▸ 
Scale and Rotate (⌘⇧T) (see resizing and rotating 
a layer).  Once the size looks right, click 'transform' 
in the palette, or double click with your mouse to 
commit.  The watermark will be fairly small in this 
example.  

Using the move tool, place your watermark where 
you want it.  Once you have your watermark layer 
sized and placed the way you want it, turn the opaci-
ty of the layer down.  The watermark here looks best 
around 30% opacity.   Also play around with the 
blending modes to create your desired look -- you 
can use "Darken" to take out some of the white of 
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the logo.      Voila!  You have a watermark.  

If you think you'll re-use the watermark you created in the future then select the layer with your 
watermark, copy that layer (⌘C), then File ▸ New from Clipboard (⌥⌘ N).  Adjust the opacity 
to where you want it, then save!

Important Tip:  Remember to always make a copy of the original image you are working with, 
otherwise you may find you've saved your changes and lost the original!

Text Watermark

Text watermarking is just as easy as using an im-
age.  Open up the image you want to place a wa-
termark on in Acorn, File ▸ Open.

Select the text tool from your tools palette and write 
out what you want your watermark to say in the ap-
propriate font, size, and color.  

In the example to the right, the opacity of the text 
layer was reduced to 60%.  Hit the escape key to 
end text editing and then use the move tool to place 
your watermark wherever you wish.  

It turns out the text watermark is hard to see here.  
You can either experiment with changing the text 
color, or you can add a solid shape background to 
help the text stand out more.  To practice the latter, 
click on the rectangle shape tool in the tools palette.  
Draw out a rectangular shape that covers the text.

Move the rectangle shape layer below the text layer 
in the layers list.  Adjust the shape's length and 
width further if needed using the move tool, and de-
crease the layer opacity. 

If you want to move your text watermark around to 
see where it looks best, you can put your text and 
shape layers together in a group layer.  Go to Layer 
▸ New Group Layer.  Drag and drop your watermark 
and shape background layers into the group folder 
in the layers list.  Use the move tool to move the 
group layer around in your image keeping those lay-
ers lined up together.

If you think you'll want to re-use your text watermark in the future, copy that layer or group lay-
er (⌘C), then  File ▸ New from Clipboard (⌥⌘N).  Adjust the opacity to where you want it, 
then save! 
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Inserting and Resizing Images

This tutorial will go over how to insert and resize 
images.  Create a new image, File ▸ New.  The 
canvas dimensions used here are 800 x 600 pixels 
with a white background.  Use File ▸ Add Images... 
to add your first image.  Alternatively you can copy 
and paste images into your canvas, or drag and 
drop the files onto the canvas.

As you can see, the image of the flower is much 
larger than the canvas.  To resize the image, use 
Layer ▸ Rotate and Transform ▸ Scale and 
Rotate(⌘⇧T). Handles and an outline will appear 
around your image.  Increase or decrease the size 
of the image by dragging in or out on a corner han-
dle, or you enter a value in the 'scale' field in the 
inspector palette.  You can also move the image 
around the canvas by clicking in the middle and 
dragging it around.  Once you have the image 
placed where you want it, double click to end the 
transformation, or click 'Transform' in the palette.

Add a few more images and repeat the steps out-
lined above for resizing them and moving them 
around on the canvas. If you wish to remove or 
"crop" parts of an image you have added, use the 
selection tool.  Make sure you are currently select-
ed on the image layer you are going to modify.  
Choose the rectangular select tool and select the 
area you wish to keep.  For more information on 
how to use the select tools, read 'Making Selec-
tions'.

Choose Select ▸ Inverse.  Then, hit the delete key.  
Deselect by using keyboard shortcut ⌘D.  Use the 
move tool to reposition the layer if needed.

Repeat this process with other images you wish to 
add to your canvas.  You can use guides to get your 
images lining up precisely (see rulers and guides 
from more information), and the crop tool to trim off 
any blank areas of canvas that are left over.  

This technique is useful for placing many images 
into a single image, compositing, or creating story-
boards.
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Quick Mask

Quick mask mode can be found under the Select ▸ Quick 
Mask menu item.  Quick mask mode is an additional way 
of making selections in Acorn, and can be combined with 
other selection tools such as the magic wand to refine a 
selection.  You can use the paint tool, eraser, and even fil-
ters when quick mask mode is enabled.

When you enter quick mask mode, it helps to think of your 
selection as a virtual layer which happens to be either red 
tinted or clear.  Painting with the color white in quick mask 
mode removes the tinted color overlay.  Painting with black 
restores the color overlay.  Anywhere you paint with white 
is where your selection will be, and when you exit 
quick mask mode the clear overlay (which you 
painted with white) will change into a standard se-
lection.  Toggle with keyboard shortcut 'q' to view 
your selections within and outside of quick mask.    

When you enter Quickmask mode, Acorn will set the 
color well in the tools palette to white and the alter-
nate color to black, making it easier to draw in or 
erase your selection.  You can quickly swap the col-
ors using keyboard shortcut ‘x’.  When you exit 
Quickmask mode, your previous colors are restored.

In this example, quick mask mode will be used to 
select the head of a red toy fox.  Open the image in 
Acorn, File ▸ Open.  Use keyboard shortcut ‘q’ to apply 
the quick mask.  

Select the paint tool.  The color should already be set to 
white in the tools palette color well.  Make sure the 
opacity of the brush is 100% and set the brush size 
smaller than the area you want to select.  Use a heavy 
solid brush such as "brushy" or "painting 2" and brush 
over the area of the image you want to select.  The 
quick mask color overlay will appear to be removed 
from the areas you brush with the color white.  It's okay 
if you make mistakes, you can always Edit ▸ Undo 
(⌘Z), or switch your brush color to black (keyboard 
shortcut ‘x’ and paint over the mistake to remove it.  

Click keyboard shortcut "q" to see your selection border with quick mask toggled off.
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Go back into quick mask mode to tidy up your selection as needed.  You will probably need to 
zoom in and use smaller brush sizes to get the edges of your selection tight.  You can also do 
some of your work with quick mask, then turn quick mask off and go into other selection tools 
such as magic wand to get things perfect.  Or vice versa, start your work with the magic wand 
tool then switch to quick mask.  

Here the red fox head was removed from its original image and made into a new image by us-
ing File ▸ New from Selection.   

Have fun making selections!

Shape Brushes

This tutorial will cover how to create your own shape 
brush.  Making a brush can be a time saver if you find 
yourself using a simple image repeatedly in your 
projects.   Ideally a brush should start out with the im-
age being black and on a transparent background.   
For more detailed information on removing a back-
ground read How to Remove a Background.  

First, open the image you want to create a brush from 
in Acorn, File ▸ Open.  This tutorial will use a snowflake 
image.

Using a selection tool such as the magic wand, 
select the snowflake.  A wand tolerance of 40 was 
used here.  

Go to File ▸ New from Selection.  The snowflake 
will now be on a transparent background.  In or-
der to change the snowflake's color from white to 
black, go to Image ▸ Invert.  Alternatively, you 
could use Filter ▸ Color Adjustment ▸ Replace 
Color.  Use the crop tool to remove the excess 
areas around the snowflake and the erase tool to 
clean up any little bits of color that aren't part of the snowflake.  Now is a good time to save 
your new image.

The image is ready to be brought into the brush designer.  To open the brush designer choose 
Window ▸ Brush Designer.  Click on "use image" and select your saved file.  Your image will 
show up in the window.  

Here is a rundown of the various options for modifying your brush:
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• Size - This is the width and height of your brush.  To 
make your brush bigger or smaller, modify this set-
ting.

• Spacing - Acorn uses a dabbing (also known as 
stamping) method for its brushes.  In essence, a 
brush stroke is a whole bunch of stamps of the same 
image over and over again.  The spacing option de-
cides how close together those stamps appear.

• Softness - This option alters the brush stroke to have a softer or harder edge.

• Squish - Do you want your brush to have a a slight angle to it, like a felt tip pen might have?  
Use this option to decide how much of an angle.

• Rotate - This will rotate your brush dab to your desired angle.

• Flow - The flow slider adjusts the amount of paint the brush applies with each stroke.

• Jitter - This option adds a range of randomness to 
your brush strokes.

If you click on a color from the color palette while 
you are in the brush designer, it will apply the color 
to your brush.  Notice at the bottom of the window it 
states, "Draw in the canvas to try your brush out, 
⌘S to save".   Once you click ⌘S you will be asked 
to name your brush and which brush folder to place 
it in.  It makes the most sense to place it under 
"shapes".    

Now click on the brush tool in your tools palette.  
The brush you just saved can be found under 
‘Shapes’:

Congratulations!  You have now created your own shape brush!  Play around with the size, 
color, and opacity:

Snowflake Photo - Copyright © Petr Kratochvil 
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How to Fade Out Your Image

This tutorial will show you a few different techniques for transitioning your image to a transpar-
ent background.

Technique 1:  Using a Gradient in a Layer Mask

Creating a gradient in a layer mask is by far the 
easiest technique for fading out an image.  Open 
your image in Acorn, File ▸ Open.  Click on the 
cogwheel on the lower left hand corner of the 
layers list in the inspector palette.  Select 'Add 
Layer Mask".    

Be sure the layer mask is selected.  You know it 
is if it has a black line across the bottom as you 
can see in the image above.  Choose the gradi-
ent tool from the tools palette.  Using the black to 
white linear gradient, draw out the gradient on 
your image.  Black areas of the gradient will ex-
pose the layer below (in this instance it's trans-
parent since there is no layer underneath), white 
areas will preserve the layer.  Hold down the shift key when you draw your gradient if you want 
it straight.  

Voila!  That's all it takes to fade out an image.  When you save this file, you'll want to save it as 
either a PNG, TIFF, or an Acorn file.  Whatever you do, don't save it as JPEG since JPEG files 
don't support transparency, and it'll turn the background white.

Be sure to also check out the ‘Fade Out Techniques’ video tutorial.

Technique 2: Using a Gradient Without a Layer Mask

To start, add a new layer to your image, Layer ▸ New Layer (⇧⌘N).  You can also get away 
with pressing the little + button at the bottom left corner of the inspector palette.

Next, select the gradient tool.  Choose the linear black to white gradient.  Double click on the 
white gradient widget.  The colors palette should appear.  Decrease the opacity slider all the 
way to the left to 0%.
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With the gradient tool selected, and the new layer se-
lected and highlighted in the layers list, draw a gradi-
ent.  If you need help drawing a gradient in a perfect-
ly vertical line, just hold down the shift key as you 
move your mouse.

These next couple of steps can be tricky- 

First, hold down the command key, and click the 
thumbnail of the gradient layer in the layers list.  This 
turns the layer into a selection.  Next, hide the gradi-
ent layer by clicking the visibility icon (the little eye) 
next to the thumbnail in the layers list. 

Select the bottom layer, and press the delete button.  
Deselect (⌘D).  

Technique 3: Using Gradients and Blending 
Modes

This technique uses layer blending to achieve the 
fade out effect.  Make a new layer, Layer ▸ New Lay-
er.  Draw a black to transparent gradient on the new 
layer.  

Instead of command-clicking on our layer thumbnail 
like before, change the blending of the gradient layer 
to "Destination Out".

Technique 4: Using the Feather Tool 

Choose a selection tool from the tools palette.  The elliptical selection tool is used here.  Select 
the area of the image you want to keep.  

Pro Tip: When using the elliptical selection tool, holding down the option key lets you grow your 
selection from the middle.  Holding down the shift key allows you to make a perfect circle.

Next, choose the  Select ▸ Feather.  A little window will come up.  The amount you enter in the 
radius field depends on the size of your image.  A radius of 65 is used here. Click the OK but-
ton.
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Notice anything different?  Probably not.  But what 
has happened is that the selection has changed 
slightly so that it's softer on the edges.  Choose the 
Select ▸ Inverse menu item.  This will take the selec-
tion and turn it inside out, selecting the areas that 
weren't selected before, and unselecting the areas 
that were previously selected.  Hit the delete key 
and deselect (⌘D).  

If it turns out you want to change the feather value, 
you can use Edit ▸ Undo (⌘Z) to undo the last cou-
ple of steps.

Fading Two Images Together

To take this a step further, you can blend two im-
ages together.  This example uses the layer mask 
fade out technique outlined previously.  Then, using 
File ▸ Add Images...bring in your second image. 
Move the new image layer down to the bottom of the 
layers list.  Using the move tool, position the new 
layer, and tada!  You have 2 images blended to-
gether.
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Changing a Color Photo to Black and White

There are a few different ways to convert a color photo 
to black and white in Acorn.  The different methods 
give you various amounts of control over how your im-
age ultimately looks.  

Grayscale Filter

The grayscale filter can be found under Filter ▸ Color Adjustment ▸ Grayscale.  The bias set-
tings adjust the percentage from each channel (red, green, and blue) to use in the final calcula-
tion. The default settings are 30% red, 58% green, and 11% blue as this is the standard way to 
convert RGB to grayscale.  If you have more specific needs, you can adjust those values.

Left: Original image;  Right: Grayscale filter with default settings.  

                                                                   

Color Controls Filter

An additional method for changing your image to black and white is to use the color controls 
filter.  The color controls filter can be found under Filter ▸ Color Adjustment ▸ Color Controls.  
Drop the saturation value down to 0 to remove all color.  You may want to also adjust the con-
trast if necessary to your liking.  
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How to Add a Border 

This tutorial will outline a few of the different ways you can add a border to your image in Acorn 
including using a shape, filters, and a background layer.  

Adding a Border Using a Shape

Open your image in Acorn, File ▸ 
Open.  Go to View ▸ Guides and Grids 
and make sure 'Snap To Canvas 
Bounds' is checked.  Then, select the 
rectangular shape tool from the tools 
palette.  Make sure the fill box is 
unchecked, the 'snap to pixels' box is 
checked, and increase the size of the 
stroke to something easily visible.  The 
example below has a stroke of 70.  
Draw out a rectangle so that each side 
of the rectangle snaps to a boundary of 
the image.  As an alternative, you can 
enter the canvas image dimensions 
found in the lower left hand corner of the canvas into the width and height fields of the shape in 
the inspector palette.

With your shape still selected, adjust the stroke setting up or down to create your desired bor-
der thickness.  Click on the stroke color well if you want to change the color of your border. 

Adding a Border Using a Filter

Filter Method #1:  Go to Filter ▸ Add Border to Layer.  A thin border will be added around your 
image using whatever color you currently have chosen in your stroke color well.  The width of 
the border cannot be modified.   

�109



Filter Method #2:  Choose Image ▸ Resize Canvas, and add 50 pixels or so to the width and 
height of your image. Go to Filter ▸ Stylize ▸ Fuzz Stroke.   Adjust the settings to create the 
border you desire.  The settings used here can be seen in the window below.

Add a Border Using a Layer

Go to Select ▸ Make Selection from Layer.  Then choose Layer ▸ New Layer with Selection.  

Next, go to Edit ▸ Fill.  Make sure 'Use: Color' is chosen, and click on the color well in the win-
dow to select the border color you want.  Then click 'OK'.  Deselect (⌘D).

Move the new layer you created below 
the original layer.  Go to Layer ▸ Rotate 
and Transform ▸ Scale and Rotate.  
Scale the layer up to create the thick-
ness of border you want.  The border 
seen here is scaled to 103%.  You may 
need to resize your canvas in order to 
see the border, Image ▸ Expand Can-
vas to FIt Layers.
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